<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu - Malami - SIGNAL</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu - Malami - SIGNAL" />
<meta property="og:description" content="&nbsp; The Attorney General of the Federation and Minister of Justice, Abubakar Malami, has described the views of the Solicitor.." />
<meta property="og:url" content="http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/" />
<meta property="og:site_name" content="SIGNAL" />
<meta property="article:tag" content="Abubakar Malami" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="Kelechi Amadi" />
<meta property="article:tag" content="Nnamdi Kanu" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-07-07T18:02:32+00:00" />
<meta property="og:image" content="http://www.signalng.com/wp-content/uploads/abubakar-malami-san.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="719" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; The Attorney General of the Federation and Minister of Justice, Abubakar Malami, has described the views of the Solicitor.." />
<meta name="twitter:title" content="Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu - Malami - SIGNAL" />
<meta name="twitter:image" content="http://www.signalng.com/wp-content/uploads/abubakar-malami-san.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.signalng.com/#website","url":"http://www.signalng.com/","name":"SIGNAL","potentialAction":{"@type":"SearchAction","target":"http://www.signalng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/#primaryimage","url":"http://www.signalng.com/wp-content/uploads/abubakar-malami-san.jpg","width":1280,"height":719},{"@type":"WebPage","@id":"http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/#webpage","url":"http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/","inLanguage":"en-US","name":"Canadian Justice Minister \u2018Ignorant\u2019 for Defending Nnamdi Kanu - Malami - SIGNAL","isPartOf":{"@id":"http://www.signalng.com/#website"},"primaryImageOfPage":{"@id":"http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/#primaryimage"},"datePublished":"2021-07-07T18:02:32+00:00","dateModified":"2021-07-07T18:02:32+00:00","author":{"@id":"http://www.signalng.com/#/schema/person/d2d45dcfa3a4ebd1d2c1d9291895b90e"}},{"@type":["Person"],"@id":"http://www.signalng.com/#/schema/person/d2d45dcfa3a4ebd1d2c1d9291895b90e","name":"Abel Ogwu","image":{"@type":"ImageObject","@id":"http://www.signalng.com/#authorlogo","url":"http://0.gravatar.com/avatar/31e578b3030c77cd9006bb5354870a76?s=96&r=g","caption":"Abel Ogwu"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Feed" href="http://www.signalng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Comments Feed" href="http://www.signalng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu &#8211; Malami Comments Feed" href="http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.signalng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-webfonts-css' href="https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.0.13" type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://www.signalng.com/wp-content/themes/bucket/style.css?ver=1.7.0' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.signalng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.signalng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.signalng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.signalng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.13" />
<link rel='shortlink' href='http://www.signalng.com/?p=201607' />
<link rel="alternate" type="application/json+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fcanadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fcanadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami%2F&#038;format=xml" />
<link rel='icon' href="http://www.signalng.com/wp-content/uploads/fvn.png" >
<link rel="apple-touch-icon" href="http://www.signalng.com/wp-content/uploads/touch.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="http://www.signalng.com/wp-content/uploads/metro.png" >
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-201607 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-mnu_1" class="nav  nav--main"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.signalng.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-471"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-472"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/">Nigeria</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/">Africa</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/">Nigeria</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/">Africa</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/">World</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/investigations/">Investigations</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-477"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/">Business</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/">Faith</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/">Health</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/">Others</a></li>
	<li id="menu-item-478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-486"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/">Techies</a>
<ul class="sub-menu">
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/">Auto</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/">Gadgets</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/">Others</a></li>
</ul>
</li>
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/">Campus Signal</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-490"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/">Life Signal</a>
<ul class="sub-menu">
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/">Fashion Signal</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/">Events</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/">Movies</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/">Music</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/">People</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/">Places</a></li>
</ul>
</li>
</ul><hr class="separator  separator--mobile-nav" /><ul id="menu-top-menu-left" class="nav  nav--stacked"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                    <ul id="menu-top-menu-left-1" class="nav  nav--top  nav--top-left  nav--block"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>                </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.signalng.com/rss" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-rss square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="http://www.signalng.com" title="SIGNAL">
                <img src="http://www.signalng.com/wp-content/uploads/signal1x.png" data-logo2x="http://www.signalng.com/wp-content/uploads/signal-logo-2x.png" rel="logo" alt="SIGNAL"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                                                        </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-mnu_1-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-370" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="http://www.signalng.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-471" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" class="menu-link main-menu-link">News</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-472" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-485" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-473" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/breaking-sedi-dg-samuel-ndubisi-assassinated-in-enugu/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/signal-1-203x157.jpg" alt="BREAKING: SEDI DG, Samuel Ndubisi, Assassinated in Enugu" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">BREAKING: SEDI DG, Samuel Ndubisi, Assassinated in Enugu</span></h2>
											<div class="article__description">The Director General, Science and Equipment Development Institute, Prof. Sa..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/apc-leadership-tussle-kwara-state-senators-disown-lai-mohammed/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/lai-mohammed-5-203x157.jpg" alt="APC Leadership Tussle: Kwara State Senators Disown Lai Mohammed" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">APC Leadership Tussle: Kwara State Senators Disown Lai Mohammed</span></h2>
											<div class="article__description">Senators from Kwara State on Wednesday declared their total support for Gov..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/abubakar-malami-san-203x157.jpg" alt="Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu – Malami" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu – Malami</span></h2>
											<div class="article__description">  The Attorney General of the Federation and Minister of Justice, Abub..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/kemi-adeosun-court-clears-ex-minister-of-nysc-certificate-controversy/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/minister-of-finance-kemi-adeosun-203x157.jpg" alt="Kemi Adeosun: Court Clears Ex-Minister of NYSC Certificate Controversy" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Kemi Adeosun: Court Clears Ex-Minister of NYSC Certificate Controversy</span></h2>
											<div class="article__description">A Federal High Court, Abuja, on Wednesday, cleared the former Minister of F..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-474" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/" class="menu-link main-menu-link">Sports</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-476" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-484" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-475" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/italy-beat-spain-on-penalties-to-reach-euro-2020-final/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/italy-203x157.png" alt="Italy Beat Spain on Penalties to Reach Euro 2020 Final" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Italy Beat Spain on Penalties to Reach Euro 2020 Final</span></h2>
											<div class="article__description">Alvaro Morata scored but missed the crucial spot-kick as Italy edged out Sp..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/italy-beat-belgium-to-set-up-euro-2020-semi-final-against-spain/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/italybeligium-203x157.jpg" alt="Italy Beat Belgium to Set Up Euro 2020 Semi-Final Against Spain" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Italy Beat Belgium to Set Up Euro 2020 Semi-Final Against Spain</span></h2>
											<div class="article__description">Italy beat Belgium 2-1 in a pulsating Euro 2020 quarter-final in Munich on ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/england-face-germany-in-euro-2020-blockbuster/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/england-1-1536x864-203x157.jpg" alt="England Face Germany in Euro 2020 Blockbuster" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">England Face Germany in Euro 2020 Blockbuster</span></h2>
											<div class="article__description">England can avenge decades of hurt at the hands of Germany when they face t..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/siasias-life-ban-from-football-reduced-to-five-years/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/samson-siasia-nigeria_lk2ey6xtibsd1wztefqp4vswk-203x157.jpg" alt="Siasia’s Life Ban From Football Reduced to Five Years" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Siasia’s Life Ban From Football Reduced to Five Years</span></h2>
											<div class="article__description">The Court of Arbitration for Sport (CAS) has reduced former Super Eagles co..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-483" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/investigations/" class="menu-link main-menu-link">Investigations</a></li>
<li id="nav--top__item-477" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/" class="menu-link main-menu-link">Issues</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-479" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/" class="menu-link sub-menu-link">Business</a></li>
<li id="nav--top__item-480" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/" class="menu-link sub-menu-link">Faith</a></li>
<li id="nav--top__item-481" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/" class="menu-link sub-menu-link">Health</a></li>
<li id="nav--top__item-482" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/" class="menu-link sub-menu-link">Others</a></li>
<li id="nav--top__item-478" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/" class="menu-link sub-menu-link">Politics</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/crystal-hills-fze-launches-wipes-and-hand-sanitizer/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/img-20210629-wa0015-203x157.jpg" alt="Crystal Hills Fze Launches Wipes and Hand Sanitizer" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Crystal Hills Fze Launches Wipes and Hand Sanitizer</span></h2>
											<div class="article__description">In solving the challenges of hygiene that comes with the pressure of time a..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/pan-nigeria-higer-bus-bags-best-new-auto-entrant-commercial-award/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/pan-678x381-203x157.jpg" alt="PAN Nigeria Higer Bus bags Best New Auto Entrant Commercial Award" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">PAN Nigeria Higer Bus bags Best New Auto Entrant Commercial Award</span></h2>
											<div class="article__description">PAN Nigeria Limited has been awarded the best new auto entrant in the comme..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/itel-debuts-itel-p37-smartphone-in-nigerian-market/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/slim5-203x157.jpg" alt="itel Debuts itel P37 Smartphone in Nigerian Market" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">itel Debuts itel P37 Smartphone in Nigerian Market</span></h2>
											<div class="article__description">itel, one of Africa’s foremost smartphones, accessories, and televisions br..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/nigerias-first-vitamin-water-omnia-enters-market/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/omnia-water1-715x400-203x157.jpg" alt="Nigeria’s First Vitamin Water Omnia Enters Market" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Nigeria’s First Vitamin Water Omnia Enters Market</span></h2>
											<div class="article__description">In line with its vision of inspiring a healthier and happier world, Prime F..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-486" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/" class="menu-link main-menu-link">Techies</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-487" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/" class="menu-link sub-menu-link">Auto</a></li>
<li id="nav--top__item-488" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/" class="menu-link sub-menu-link">Gadgets</a></li>
<li id="nav--top__item-489" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/" class="menu-link sub-menu-link">Others</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/tik-tok-owner-to-sue-the-u-s-for-unfair-treatment/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/tiktok-203x157.jpg" alt="Tik Tok Owner to Sue the U.S. for Unfair Treatment" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Tik Tok Owner to Sue the U.S. for Unfair Treatment</span></h2>
											<div class="article__description">Beijing, Aug 7 (Prensa Latina) The Chinese internet company ByteDance repor..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/twitter-faces-250m-fine-for-misusing-phone-numbers-and-email-addresses/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/skynews-twitter-logo_4404833-203x157.jpg" alt="Twitter Faces $250m Fine for Misusing Phone Numbers and Email Addresses" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Twitter Faces $250m Fine for Misusing Phone Numbers and Email Addresses</span></h2>
											<div class="article__description">Twitter could be facing a fine of up to $250m (£190m) for misusing users..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/trump-vows-to-ban-tiktok-app-in-the-u-s-today/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/trump-live-tweeting-1-203x157.jpg" alt="Trump Vows to Ban TikTok App in the U.S. Today" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Trump Vows to Ban TikTok App in the U.S. Today</span></h2>
											<div class="article__description">President Trump told reporters late Friday that he plans to ban the social ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/how-rxdelivered-revolutionized-access-to-drugs-during-covid-19-lockdown-ogunoiki/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/akindele-ogunoiki-signal-203x157.jpg" alt="INTERVIEW | How RxAll Inc Revolutionized Access to Drugs During COVID-19 Lockdown – Ogunoiki" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">INTERVIEW | How RxAll Inc Revolutionized Access to Drugs During COVID-19 Lockdown – Ogunoiki</span></h2>
											<div class="article__description">Akindele Ogunoiki trained as a pharmacist at Obafemi Awolowo University, Il..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-499" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/" class="menu-link main-menu-link">Campus Signal</a></li>
<li id="nav--top__item-490" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/" class="menu-link main-menu-link">Life Signal</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-492" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/" class="menu-link sub-menu-link">Fashion Signal</a></li>
<li id="nav--top__item-491" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav--top__item-494" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/" class="menu-link sub-menu-link">Movies</a></li>
<li id="nav--top__item-495" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/" class="menu-link sub-menu-link">Music</a></li>
<li id="nav--top__item-496" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/" class="menu-link sub-menu-link">People</a></li>
<li id="nav--top__item-497" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/" class="menu-link sub-menu-link">Pic of the Day</a></li>
<li id="nav--top__item-498" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/" class="menu-link sub-menu-link">Places</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://www.signalng.com/wp-content/uploads/abubakar-malami-san-1050x590.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="590"/>
        <div class="image-wrap" style="padding-top: 56.1904761905%">
	                        <img class="riloadr-single" data-src-big="http://www.signalng.com/wp-content/uploads/abubakar-malami-san-1050x590.jpg" data-src-small="http://www.signalng.com/wp-content/uploads/abubakar-malami-san-335x188.jpg" alt="Abubakar-Malami-SAN" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu &#8211; Malami</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2021-07-07T19:02:32+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.signalng.com/author/abelogwu/" title="Posts by Abel Ogwu" itemprop="sameAs">Abel Ogwu</a></span></div>		<time class="article__time" datetime="2021-07-07T19:02:32+00:00"> on July 7, 2021 at 7:02 pm</time>
	</div><!-- .article__title__meta -->

    <p>&nbsp;</p>
<p style="text-align: justify;">The Attorney General of the Federation and Minister of Justice, Abubakar Malami, has described the views of the Solicitor General of Alberta in Canada, Kelechi Amadi, regarding the arrest of Nnamdi Kanu as an “outrageously ignoramus opinion that is eccentric and weird”.</p>
<p style="text-align: justify;">Malami stated this on Wednesday in a statement that was issued by the Special Assistant on Media and Publicity to the Office of the AGF, Umar Gwandu.</p>
<p style="text-align: justify;">“Attorney General of the Federation and Minister of Justice, Abubakar Malami (SAN) has described the ideas attributed to one Kelechi Madu as outrageously ignoramus opinions that are eccentric and weird to the legal profession.</p>
<p style="text-align: justify;">“It is unfortunate for someone who claims to be a lawyer of a status of a Solicitor General of a provincial State of Alberta in Canada to fault the internationally recognized manner through which Nnamdi Kanu who jumped bail was re-arrested and brought back to face trial,” it read.</p>
<p style="text-align: justify;">Malami also insisted that there was no illegality in the arrest of the leader of the Indigenous People of Biafra, Nnamdi Kanu.</p>
<p style="text-align: justify;">According to him, “It was abundantly clear that bench warrant was lawfully and judiciously procured through judicial process by a competent court of law, whose bail condition Nnamdi Kanu breached with impunity. There was no illegality in the entire process and the question of illegality does not even arise.</p>
<p style="text-align: justify;">“It is a common principle of the law that he who comes to equity must come with clean hands.</p>
<p style="text-align: justify;">Malami wondered why Madu never spoke up when Kanu was inciting violence against Nigeria.</p>
<p style="text-align: justify;">“Where was the so-called Madu when Nnamdi Kanu was inciting violence against the country? Why, as a lawyer, would Madu support a fugitive who jumped bail and accused of terrorism and treasonable felony? What stopped Madu from voicing out dissent on the atrocities of Kanu and their group?” he asked.</p>
<p style="text-align: justify;">The AGF said it was important to educate Madu that both Nigeria (his country of birth) and Canada where he practises law, are signatories to the Multinational Treaty Agreement where, among others, fugitive fleeing justice in nations with similar agreement could be brought back to face justice.</p>
<p style="text-align: justify;">“It is a pity that as a Solicitor General of a province, Madu failed to keep himself acquainted with the provisions of general laws of the country where he stays as well as international laws,” said Malami.</p>
<p style="text-align: justify;">The AGF urged the Canadian public officer to go back to educate himself in matters of the law, adding that Madu only left for Canada after failing to succeed in his country of birth.</p>
<p style="text-align: justify;">“As the saying goes ‘an empty vessel makes the loudest noise’. We advise the so-called ‘learned man’ to shelve his arrogance and learn to study the law books before opening his mouth to disgrace himself before the right-thinking members of the society thereby attracting to himself criticism that may propel doubt about his suitability for the job he claims to be doing now, after moving out of his country of origin in which he fails to excel,” he added.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">____</p>
<p style="text-align: justify;"><em>Follow us on Twitter at </em><a href="https://twitter.com/thesignalng"><em>@thesignalng</em></a></p>
<p style="text-align: justify;"><em>Copyright 2021 SIGNAL. Permission to use portions of this article is granted provided appropriate credits are given to </em><a href="http://www.signalng.com/"><em>www.signalng.com</em></a><em> and other relevant sources.</em></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" title="View all posts in Nigeria">Nigeria</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/pictures/" title="View all posts in Pictures">Pictures</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/abubakar-malami/" title="View all posts tagged Abubakar Malami">Abubakar Malami</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/canada/" title="View all posts tagged Canada">Canada</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/kelechi-amadi/" title="View all posts tagged Kelechi Amadi">Kelechi Amadi</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/nnamdi-kanu/" title="View all posts tagged Nnamdi Kanu">Nnamdi Kanu</a>                </div>
                    </div>
                
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://0.gravatar.com/avatar/31e578b3030c77cd9006bb5354870a76?s=80&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://www.signalng.com/author/abelogwu/" title="Posts by Abel Ogwu">Abel Ogwu</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
							<li class="author__social-links__list-item">
					<a class="author__social-link" href="http://www.signalng.com" target="_blank">Website</a>
				</li>
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/kemi-adeosun-court-clears-ex-minister-of-nysc-certificate-controversy/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Kemi Adeosun: Court Clears Ex-Minister of NYSC Certificate Controversy</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/apc-leadership-tussle-kwara-state-senators-disown-lai-mohammed/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">APC Leadership Tussle: Kwara State Senators Disown Lai Mohammed</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.signalng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment" class="show-on-ie8">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" class="show-on-ie8">Name</label><input id="author" name="author" value="" type="text" placeholder="Name..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="name" class="show-on-ie8">Email</label><input id="email" name="email" value="" size="30" type="text" placeholder="Email..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url" class="show-on-ie8">Url</label><input id="url" name="url" value="" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='201607' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="525271bc7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
			</div><!-- #respond -->
	    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-5" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div><div id="wpgrade_social_links-3" class="widget  widget--main widget_wpgrade_social_links">			<div class="widget__title  widget--sidebar__title"><h2 class="hN">Stay Connected</h2></div>			<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="https://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="https://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="https://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div><div id="wpgrade_posts_slider_widget-2" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">TRENDING PACKETS</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/signal-1-335x256.jpg" alt="BREAKING: SEDI DG, Samuel Ndubisi, Assassinated in Enugu" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/breaking-sedi-dg-samuel-ndubisi-assassinated-in-enugu/">BREAKING: SEDI DG, Samuel Ndubisi, Assassinated in Enugu</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 7 Jul</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/lai-mohammed-5-335x256.jpg" alt="APC Leadership Tussle: Kwara State Senators Disown Lai Mohammed" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/apc-leadership-tussle-kwara-state-senators-disown-lai-mohammed/">APC Leadership Tussle: Kwara State Senators Disown Lai Mohammed</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 7 Jul</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/abubakar-malami-san-335x256.jpg" alt="Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu &#8211; Malami" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/canadian-justice-minister-ignorant-for-defending-nnamdi-kanu-malami/">Canadian Justice Minister ‘Ignorant’ for Defending Nnamdi Kanu &#8211; Malami</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 7 Jul</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div><div id="wpgrade_twitter_widget-2" class="widget  widget--main widget_wpgrade_twitter_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">BEACON</h2></div><div class="wp-slider widget-content">Twitter said: "Invalid or expired token."</div></div><div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <ul class="stat-group nav nav--banner">
									<li>
													<a href="http://www.signalng.com/2021/07/" class="stat">
													<dd class="stat__value" style="height:16.976744186%;">73</dd>
							<dt class="stat__title">Jul</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/06/" class="stat">
													<dd class="stat__value" style="height:66.976744186%;">288</dd>
							<dt class="stat__title">Jun</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/05/" class="stat">
													<dd class="stat__value" style="height:61.8604651163%;">266</dd>
							<dt class="stat__title">May</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/04/" class="stat">
													<dd class="stat__value" style="height:53.023255814%;">228</dd>
							<dt class="stat__title">Apr</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/03/" class="stat">
													<dd class="stat__value" style="height:75.8139534884%;">326</dd>
							<dt class="stat__title">Mar</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/02/" class="stat">
													<dd class="stat__value" style="height:79.5348837209%;">342</dd>
							<dt class="stat__title">Feb</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/01/" class="stat">
													<dd class="stat__value" style="height:79.5348837209%;">342</dd>
							<dt class="stat__title">Jan</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/12/" class="stat">
													<dd class="stat__value" style="height:86.976744186%;">374</dd>
							<dt class="stat__title">Dec</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/11/" class="stat">
													<dd class="stat__value" style="height:79.7674418605%;">343</dd>
							<dt class="stat__title">Nov</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/10/" class="stat">
													<dd class="stat__value" style="height:85.5813953488%;">368</dd>
							<dt class="stat__title">Oct</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/09/" class="stat">
													<dd class="stat__value" style="height:66.511627907%;">286</dd>
							<dt class="stat__title">Sep</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/08/" class="stat">
													<dd class="stat__value" style="height:100%;">430</dd>
							<dt class="stat__title">Aug</dt>
						
                                                    </a>
                                                                  
					</li>
				            </ul>
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer">			<div class="textwidget"><p>SIGNAL is an online newspaper designed to inform, educate and entertain a global audience of readers with distinctively radical and inspirational media content.</p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="nav_menu-2" class="widget_nav_menu  widget  widget-area__first  widget--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="http://www.signalng.com/best-practices-at-signal/">Best Practices at SIGNAL</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.signalng.com/editorial-policies/">Editorial Policies</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.signalng.com/drop/">Drop a Packet</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.signalng.com/advertise/">Advertise</a></li>
</ul></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">						<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="https://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="https://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="https://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2015 SIGNAL | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script type='text/javascript' src='http://www.signalng.com/wp-content/themes/bucket/theme-content/js/plugins.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.signalng.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/www.signalng.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signalng.com/wp-content/themes/bucket/theme-content/js/main.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/comment-reply.min.js?ver=5.0.13'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/wp-embed.min.js?ver=5.0.13'></script>
<script async="async" type='text/javascript' src='http://www.signalng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68316808-1', 'auto');
  ga('send', 'pageview');

</script>                    
</body>
</html>