<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK | SIGNAL</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://www.signalng.com/foreign-aid-cannot-lift-nigeria-out-of-poverty-uk/",
					title: "Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK | SIGNAL",
					description: ""
				};
			</script>
			
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("http://www.signalng.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("http://www.signalng.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("http://www.signalng.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("http://www.signalng.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("http://www.signalng.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Feed" href="http://www.signalng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Comments Feed" href="http://www.signalng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK Comments Feed" href="http://www.signalng.com/foreign-aid-cannot-lift-nigeria-out-of-poverty-uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.signalng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='http://www.signalng.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css' href="https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.0.8" type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://www.signalng.com/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.9.1' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.signalng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.signalng.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.signalng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.signalng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.signalng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Court Dismisses Car Theft Case Against Naira Marley, Others' href='http://www.signalng.com/court-dismisses-car-theft-case-against-naira-marley-others/' />
<link rel='next' title='CJN Worried Over Burden of Hearing Governorship Election Cases' href='http://www.signalng.com/cjn-worried-over-burden-of-hearing-governorship-election-cases/' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='http://www.signalng.com/165111' />
<link rel="alternate" type="application/json+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F&#038;format=xml" />
<link rel='icon' href="http://www.signalng.com/wp-content/uploads/fvn.png" >
<link rel="apple-touch-icon" href="http://www.signalng.com/wp-content/uploads/touch.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="http://www.signalng.com/wp-content/uploads/metro.png" >
<meta name="description" content=""/>
<link rel="canonical" href="http://www.signalng.com/foreign-aid-cannot-lift-nigeria-out-of-poverty-uk/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="SIGNAL"/>
<meta property="og:url" content="http://www.signalng.com/foreign-aid-cannot-lift-nigeria-out-of-poverty-uk/"/>
<meta property="og:title" content="Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK | SIGNAL" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="The UK Head of Department for International Development in Nigeria, Mr. Chris Pycrof, has declared that foreign assistance like the.." />
<meta property="article:published_time" content="2020-01-14">
<meta property="article:section" content="News">
<meta property="article:tag" content="Chris Pycrof">
<meta property="article:tag" content="DFID">
<meta property="article:tag" content="Foreign Aid">
<meta property="article:tag" content="Nigeria">
<meta property="og:image" content="http://www.signalng.com/wp-content/uploads/eoj7poqwsaagypf.jpeg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK">
<meta itemprop="description" content="The UK Head of Department for International Development in Nigeria, Mr. Chris Pycrof, has declared that foreign assistance like the..">
<meta itemprop="image" content="http://www.signalng.com/wp-content/uploads/eoj7poqwsaagypf.jpeg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.signalng.com/foreign-aid-cannot-lift-nigeria-out-of-poverty-uk/" >
<meta name="twitter:site" content="@thesignalng"/>
<meta name="twitter:domain" content="www.signalng.com">
<meta name="twitter:title" content="Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK">
<meta name="twitter:description" content="The UK Head of Department for International Development in Nigeria, Mr. Chris Pycrof, has declared that foreign assistance like the..">
<meta name="twitter:image:src" content="http://www.signalng.com/wp-content/uploads/eoj7poqwsaagypf.jpeg">
<!-- end twitter card tags -->
				<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['PT Sans:regular:latin-ext','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['PT Sans:regular:latin-ext','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: PT Sans;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
				</style>
						<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 14px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 16px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.7; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
			</style>
			<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-165111 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-mnu_1" class="nav  nav--main"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.signalng.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-471"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-472"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/">Nigeria</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/">Africa</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/">Nigeria</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/">Africa</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/">World</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/investigations/">Investigations</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-477"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/">Business</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/">Faith</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/">Health</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/">Others</a></li>
	<li id="menu-item-478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-486"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/">Techies</a>
<ul class="sub-menu">
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/">Auto</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/">Gadgets</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/">Others</a></li>
</ul>
</li>
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/">Campus Signal</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-490"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/">Life Signal</a>
<ul class="sub-menu">
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/">Fashion Signal</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/">Events</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/">Movies</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/">Music</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/">People</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/">Places</a></li>
</ul>
</li>
</ul><hr class="separator  separator--mobile-nav" /><ul id="menu-top-menu-left" class="nav  nav--stacked"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                    <ul id="menu-top-menu-left-1" class="nav  nav--top  nav--top-left  nav--block"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>                </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.signalng.com/rss" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-rss square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="http://www.signalng.com" title="SIGNAL">
                <img src="http://www.signalng.com/wp-content/uploads/signal1x.png" data-logo2x="http://www.signalng.com/wp-content/uploads/signal-logo-2x.png" rel="logo" alt="SIGNAL"/>
    </a>

            </div><!--
            -->        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-mnu_1-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-370" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="http://www.signalng.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-471" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" class="menu-link main-menu-link">News</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-472" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-485" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-473" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/boko-haram-iswap-attacks-calser-mourns-nigerien-troops-insists-on-un-global-sanctions-for-promoters-of-terrorism/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/img-20200114-wa0005-203x157.jpg" alt="Boko Haram/ISWAP Attacks: CALSER Mourns Nigerien Troops, Insists on UN Global Sanctions For Promoters of Terrorism" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Boko Haram/ISWAP Attacks: CALSER Mourns Nigerien Troops, Insists on UN Global Sanctions For Promoters of Terrorism</span></h2>
											<div class="article__description">The Centre for Africa Liberation and Socio-Economic Rights (CALSER) has gri..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/my-stolen-mandate-has-been-recovered-uzodinma/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/senator-hope-uzodinma-203x157.jpg" alt="My Stolen Mandate Has Been Recovered – Uzodinma" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">My Stolen Mandate Has Been Recovered – Uzodinma</span></h2>
											<div class="article__description">The governor-elect of Imo State, Senator Hope Uzodinma, has said that his s..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/trump-impeachment-house-to-vote-on-sending-articles-to-senate-wednesday/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/nbc_trump_intelligence_180717_1920x1080-203x157.jpg" alt="Trump Impeachment: House to Vote on Sending Articles to Senate Wednesday" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Trump Impeachment: House to Vote on Sending Articles to Senate Wednesday</span></h2>
											<div class="article__description">The US House of Representatives will vote Wednesday on sending articles of ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/amotekun-is-illegal-fg/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/abubakar-malami-san-203x157.jpg" alt="Amotekun is Illegal- FG" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Amotekun is Illegal- FG</span></h2>
											<div class="article__description">The Federal Government has described as illegal the newly launched South-We..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-474" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/" class="menu-link main-menu-link">Sports</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-476" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-484" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-475" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/89-soldiers-killed-as-terrorists-attack-niger-military-camp/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/niger-soldiers-203x157.jpg" alt="89 Soldiers Killed as Terrorists Attack Niger Military Camp" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">89 Soldiers Killed as Terrorists Attack Niger Military Camp</span></h2>
											<div class="article__description">A jihadist attack on a military camp in western Niger three days ago left 8..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/sadio-mane-crowned-african-player-of-the-year/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/sadio-203x157.jpg" alt="Sadio Mane Crowned African Player Of The Year" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sadio Mane Crowned African Player Of The Year</span></h2>
											<div class="article__description">Senegalese striker and Liverpool star Sadio Mane has been crowned as the 20..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/ejike-ugbaoja-bags-recognition-award/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/ejike2-203x157.jpg" alt="Ejike Ugbaoja Bags Recognition Award" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Ejike Ugbaoja Bags Recognition Award</span></h2>
											<div class="article__description">NBA Super Star Ejike Ugboaja , bags an award of recognition. The award is i..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/cristiano-ronaldo-wears-worlds-most-expensive-rolex-712000-to-dubai-award-ceremony/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/ronaldo-watch-203x157.jpg" alt="Cristiano Ronaldo Wears World’s Most Expensive Rolex ($712,000) to Dubai Award Ceremony" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Cristiano Ronaldo Wears World’s Most Expensive Rolex ($712,000) to Dubai Award Ceremony</span></h2>
											<div class="article__description">Portuguese superstar Cristiano Ronaldo dazzled onlookers as he wore $1 mill..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-483" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/investigations/" class="menu-link main-menu-link">Investigations</a></li>
<li id="nav--top__item-477" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/" class="menu-link main-menu-link">Issues</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-479" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/" class="menu-link sub-menu-link">Business</a></li>
<li id="nav--top__item-480" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/" class="menu-link sub-menu-link">Faith</a></li>
<li id="nav--top__item-481" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/" class="menu-link sub-menu-link">Health</a></li>
<li id="nav--top__item-482" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/" class="menu-link sub-menu-link">Others</a></li>
<li id="nav--top__item-478" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/" class="menu-link sub-menu-link">Politics</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/editorial-notice-signal-to-address-buhari-with-the-prefix-dictator/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/buhari-dictator-203x157.jpg" alt="EDITORIAL NOTICE | SIGNAL to Address Buhari With the Prefix, ‘Dictator’" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">EDITORIAL NOTICE | SIGNAL to Address Buhari With the Prefix, ‘Dictator’</span></h2>
											<div class="article__description">As a show of protest for the consistent disregard for the rule of law and c..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/issues-the-folly-of-social-media-regulation-by-abdul-mahmud/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/nigeria-socialmediaweek-header-min-1-203x157.jpg" alt="ISSUES | The Folly of Social Media Regulation – By Abdul Mahmud" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ISSUES | The Folly of Social Media Regulation – By Abdul Mahmud</span></h2>
											<div class="article__description">Internet freedom is here. Perhaps, it has been here with the internet for a..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/issues-freedom-through-vigilance-by-abdul-mahmud/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/about-fela-203x157.jpg" alt="ISSUES | Freedom Through Vigilance – By Abdul Mahmud" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ISSUES | Freedom Through Vigilance – By Abdul Mahmud</span></h2>
											<div class="article__description">The idea that freedom isn’t self-sustaining is as old as mankind. Through v..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/issues-mimiko-65-and-the-public-education-debate-by-ariyo-dare-atoye/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/olusegun-mimiko-600x400-1-203x157.jpg" alt="ISSUES | Mimiko @ 65 and the Public Education Debate – By Ariyo-Dare Atoye" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ISSUES | Mimiko @ 65 and the Public Education Debate – By Ariyo-Dare Atoye</span></h2>
											<div class="article__description">Celebrating the achievements of a great man in the context of an ongoing pu..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-486" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/" class="menu-link main-menu-link">Techies</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-487" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/" class="menu-link sub-menu-link">Auto</a></li>
<li id="nav--top__item-488" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/" class="menu-link sub-menu-link">Gadgets</a></li>
<li id="nav--top__item-489" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/" class="menu-link sub-menu-link">Others</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/twitter-is-testing-new-features-which-will-let-you-block-replies-to-your-tweet/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/jack-twitter-203x157.jpg" alt="Twitter is Testing New Features Which Will Let You Block Replies to Your Tweet" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Twitter is Testing New Features Which Will Let You Block Replies to Your Tweet</span></h2>
											<div class="article__description">Twitter is to test new features which would allow users to block replies to..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/twitter-data-breach-allowed-matching-of-17-million-phone-numbers-with-users/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/27001142_ml-203x157.jpg" alt="Twitter Data Breach Allowed Matching of 17 Million Phone Numbers With Users" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Twitter Data Breach Allowed Matching of 17 Million Phone Numbers With Users</span></h2>
											<div class="article__description">In yet another data breach on Twitter which has gone through a bad year on ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/did-whatsapp-give-nigerian-govt-access-to-spy-on-citizens-nigerians-react/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/1459954754-12271-facebook-inc-whatsapp-endtoend-encryption-enabled-for-all-users-203x157.jpg" alt="Did WhatsApp Give Nigerian Govt Access to Spy on Citizens? Nigerians React" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Did WhatsApp Give Nigerian Govt Access to Spy on Citizens? Nigerians React</span></h2>
											<div class="article__description">A tweet raising concerns that WhatsApp may have given the Nigerian Governme..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/uber-loses-licence-to-operate-in-london/"><div class="article__thumb" style=""><img data-src="http://www.signalng.com/wp-content/uploads/nintchdbpict000338077692-203x157.jpg" alt="Uber Loses Licence to Operate in London" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Uber Loses Licence to Operate in London</span></h2>
											<div class="article__description">Uber has lost its licence to operate private hire vehicles in London after ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-499" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/" class="menu-link main-menu-link">Campus Signal</a></li>
<li id="nav--top__item-490" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/" class="menu-link main-menu-link">Life Signal</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-492" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/" class="menu-link sub-menu-link">Fashion Signal</a></li>
<li id="nav--top__item-491" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav--top__item-494" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/" class="menu-link sub-menu-link">Movies</a></li>
<li id="nav--top__item-495" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/" class="menu-link sub-menu-link">Music</a></li>
<li id="nav--top__item-496" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/" class="menu-link sub-menu-link">People</a></li>
<li id="nav--top__item-497" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/" class="menu-link sub-menu-link">Pic of the Day</a></li>
<li id="nav--top__item-498" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/" class="menu-link sub-menu-link">Places</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://www.signalng.com/wp-content/uploads/eoj7poqwsaagypf.jpeg"/>
        <meta itemprop="width" content="900"/>
        <meta itemprop="height" content="675"/>
        <div class="image-wrap" style="padding-top: 75%">
	                        <img class="riloadr-single" data-src-big="http://www.signalng.com/wp-content/uploads/eoj7poqwsaagypf.jpeg" data-src-small="http://www.signalng.com/wp-content/uploads/eoj7poqwsaagypf-335x251.jpeg" alt="EOJ7pOQWsAAGYPf" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-01-14T13:56:01+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.signalng.com/author/kayodesesan/" title="Posts by Kayode Sesan" itemprop="sameAs">Kayode Sesan</a></span></div>		<time class="article__time" datetime="2020-01-14T13:56:01+00:00"> on January 14, 2020 at 1:56 pm</time>
	</div><!-- .article__title__meta -->

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Foreign+Aid+Cannot+Lift+Nigeria+Out+of+Poverty+-+UK&url=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F&via=thesignalng" data-link="https://twitter.com/intent/tweet?text=Foreign+Aid+Cannot+Lift+Nigeria+Out+of+Poverty+-+UK&url=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F&via=thesignalng"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.signalng.com%2Fforeign-aid-cannot-lift-nigeria-out-of-poverty-uk%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p style="text-align: justify;">The UK Head of Department for International Development in Nigeria, Mr. Chris Pycrof, has declared that foreign assistance like the ones from the UK’s development agency, DFID, cannot lift the country out of the poverty currently ravaging its people.</p>
<p style="text-align: justify;">This is coming as the British Deputy High Commissioner to Nigeria, Ms Harriet Thompson, has said Nigeria’s Foreign Direct Investment (FDI) is too low, stressing that the country received only $1.8 billion in 2018, compared to $7 billion received by its fellow African countries – Egypt and Ethiopia in the same year.</p>
<p style="text-align: justify;">Thompson, also said the country’s economy was growing too slow at 2.28 per cent, despite coming out of recession.</p>
<p style="text-align: justify;">The UK chief stated this yesterday in Lagos at the 2020 UK-Africa Investment Summit pre-event press conference. The summit is slated for January 20, 2020 in London.</p>
<p style="text-align: justify;">According to Thompson, “There is potential for so much more. FDI is critical for the economic development of any country but it is too low in Nigeria – Nigeria received only $1.8 billion in 2018 compared with $7billion for both Egypt and Ethiopia.</p>
<p style="text-align: justify;">“Despite our long history and some recent success, we think UK companies have far more potential to make financial and investment partnerships work in Nigeria.</p>
<p style="text-align: justify;">“Our UK private sector has been busy too – two-way trade has now reached £5.5 billion, while the stock of Foreign Direct Investment (FDI) stands at over £4 billion.</p>
<p style="text-align: justify;">“Even though Nigeria has emerged from recession, the economic growth here is still too low, at 2.28 per cent, it is not key contractual population growth, and foreign direct investment can help to grow and drive our economic value by using resources, technology and information.</p>
<p style="text-align: justify;">“But Nigeria needs to create 4.5 million jobs each year and that number is only going to be created at that scale by private sector in areas like agriculture, services and manufacturing.”</p>
<p style="text-align: justify;">She pointed out that the objective of the summit was to use it to, “boost investment from the UK to Nigeria, to help create the economic growth that Nigeria needs, the jobs that Nigeria needs, to bring people out of poverty and to help it realise its enormous potential.”</p>
<p style="text-align: justify;">The deputy high commissioner also noted investors needed better infrastructure to thrive, saying that had been the biggest obstacle to doing business in Nigeria.</p>
<p style="text-align: justify;">She added: “Reliable estimates put the figure that is needed at around $36 billion a year for Nigeria to reach its potential, that is in transport, in energy access, and in sanitation. And infrastructure needs more direct FDI.</p>
<p style="text-align: justify;">“It can only be paid for by building revenue resources, and the best way to do that is to build tax revenues from sectors other than oil, including agriculture, manufacturing and mineral mining. These are all areas of focus for the Africa Investment Summit.”</p>
<p style="text-align: justify;">
<p style="text-align: justify;">
<p style="text-align: justify;">_____</p>
<p style="text-align: justify;"><em>Follow us on Twitter at </em><a href="https://twitter.com/thesignalng"><em>@thesignalng</em></a></p>
<p style="text-align: justify;"><em>Copyright 2020 <strong>SIGNAL</strong>. Permission to use portions of this article is granted provided appropriate credits are given to </em><a href="http://www.signalng.com/"><em>www.signalng.com</em></a><em> and other relevant source.</em></p>
<div class="swp-content-locator"></div>
    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" title="View all posts in Nigeria">Nigeria</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/pictures/" title="View all posts in Pictures">Pictures</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/chris-pycrof/" title="View all posts tagged Chris Pycrof">Chris Pycrof</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/dfid/" title="View all posts tagged DFID">DFID</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/foreign-aid/" title="View all posts tagged Foreign Aid">Foreign Aid</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/nigeria/" title="View all posts tagged Nigeria">Nigeria</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
		<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://www.signalng.com/foreign-aid-cannot-lift-nigeria-out-of-poverty-uk/"
	     addthis:title="Foreign Aid Cannot Lift Nigeria Out of Poverty &#8211; UK | SIGNAL"
	     addthis:description="TweetSharePinShare0 SharesThe UK Head of Department for International Development in Nigeria, Mr. Chris Pycrof, has declared that foreign assistance like.."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://2.gravatar.com/avatar/5684050138e88737ddd5d2e78d75033f?s=80&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://www.signalng.com/author/kayodesesan/" title="Posts by Kayode Sesan">Kayode Sesan</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/court-dismisses-car-theft-case-against-naira-marley-others/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Court Dismisses Car Theft Case Against Naira Marley, Others</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/cjn-worried-over-burden-of-hearing-governorship-election-cases/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">CJN Worried Over Burden of Hearing Governorship Election Cases</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/foreign-aid-cannot-lift-nigeria-out-of-poverty-uk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.signalng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment" class="show-on-ie8">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" class="show-on-ie8">Name</label><input id="author" name="author" value="" type="text" placeholder="Name..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="name" class="show-on-ie8">Email</label><input id="email" name="email" value="" size="30" type="text" placeholder="Email..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url" class="show-on-ie8">Url</label><input id="url" name="url" value="" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='165111' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ab62d618b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-5" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div><div id="wpgrade_social_links-3" class="widget  widget--main widget_wpgrade_social_links">			<div class="widget__title  widget--sidebar__title"><h2 class="hN">Stay Connected</h2></div>			<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="https://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="https://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="https://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div><div id="wpgrade_posts_slider_widget-2" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">TRENDING PACKETS</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/img-20200114-wa0005-335x256.jpg" alt="Boko Haram/ISWAP Attacks: CALSER Mourns Nigerien Troops, Insists on UN Global Sanctions For Promoters of Terrorism" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/boko-haram-iswap-attacks-calser-mourns-nigerien-troops-insists-on-un-global-sanctions-for-promoters-of-terrorism/">Boko Haram/ISWAP Attacks: CALSER Mourns Nigerien Troops, Insists on UN Global Sanctions For Promoters of Terrorism</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 14 Jan</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/senator-hope-uzodinma-335x256.jpg" alt="My Stolen Mandate Has Been Recovered – Uzodinma" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/my-stolen-mandate-has-been-recovered-uzodinma/">My Stolen Mandate Has Been Recovered – Uzodinma</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 14 Jan</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/nbc_trump_intelligence_180717_1920x1080-335x256.jpg" alt="Trump Impeachment: House to Vote on Sending Articles to Senate Wednesday" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/trump-impeachment-house-to-vote-on-sending-articles-to-senate-wednesday/">Trump Impeachment: House to Vote on Sending Articles to Senate Wednesday</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 14 Jan</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div><div id="wpgrade_twitter_widget-2" class="widget  widget--main widget_wpgrade_twitter_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">BEACON</h2></div><div class="wp-slider widget-content"><ul class="widget-tweets__list pixslider js-pixslider nav cf" data-bullets data-slidesspacing="24" data-autoheight><li class="widget-tweets__tweet">					<div class="tweet__block">
					<div class="tweet__content">FLASH | Supreme Court nullifies election of Emeka Ihedioha, declares Sen Hope Uzodinma winner of the March 19 Gover… <a href="https://t.co/eTScj1nSCp" target="_blank" rel="nofollow">https://t.co/eTScj1nSCp</a></div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">5 hours ago</span></div></div>					<div class="tweet__block">
					<div class="tweet__content">Man Who Posted Video of Buhari’s Fake Wedding Arraigned by DSS, Faces 3-Year Jail Term <a href="https://t.co/S74aoPm3KB" target="_blank" rel="nofollow">https://t.co/S74aoPm3KB</a> https://t.co/1cZmsoO8dt</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">10 hours ago</span></div></div></li><li class="widget-tweets__tweet">					<div class="tweet__block">
					<div class="tweet__content">CJN Worried Over Burden of Hearing Governorship Election Cases <a href="https://t.co/HTZI40FcPF" target="_blank" rel="nofollow">https://t.co/HTZI40FcPF</a> https://t.co/nr69cGCWv8</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">10 hours ago</span></div></div>					<div class="tweet__block">
					<div class="tweet__content">Kano Election: Ganduje, Abba Yusuf to Know Fate on Monday <a href="https://t.co/semrNceGVb" target="_blank" rel="nofollow">https://t.co/semrNceGVb</a> https://t.co/3xQ3qZxuuo</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">10 hours ago</span></div></div></li><li class="widget-tweets__tweet">					<div class="tweet__block">
					<div class="tweet__content">Foreign Aid Cannot Lift Nigeria Out of Poverty - UK <a href="https://t.co/qwuzLu75zd" target="_blank" rel="nofollow">https://t.co/qwuzLu75zd</a> https://t.co/Ltiz8LGN3t</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">10 hours ago</span></div></div>					<div class="tweet__block">
					<div class="tweet__content">Buhari Can’t Fix Nigeria’s Economy, Says PDP <a href="https://t.co/Gs4f6I6lT4" target="_blank" rel="nofollow">https://t.co/Gs4f6I6lT4</a> https://t.co/ysCS15CQy2</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">10 hours ago</span></div></div></li></ul></div></div><div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <ul class="stat-group nav nav--banner">
									<li>
													<a href="http://www.signalng.com/2020/01/" class="stat">
													<dd class="stat__value" style="height:25.6972111554%;">129</dd>
							<dt class="stat__title">Jan</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/12/" class="stat">
													<dd class="stat__value" style="height:83.0677290837%;">417</dd>
							<dt class="stat__title">Dec</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/11/" class="stat">
													<dd class="stat__value" style="height:78.2868525896%;">393</dd>
							<dt class="stat__title">Nov</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/10/" class="stat">
													<dd class="stat__value" style="height:88.4462151394%;">444</dd>
							<dt class="stat__title">Oct</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/09/" class="stat">
													<dd class="stat__value" style="height:89.6414342629%;">450</dd>
							<dt class="stat__title">Sep</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/08/" class="stat">
													<dd class="stat__value" style="height:95.4183266932%;">479</dd>
							<dt class="stat__title">Aug</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/07/" class="stat">
													<dd class="stat__value" style="height:100%;">502</dd>
							<dt class="stat__title">Jul</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/06/" class="stat">
													<dd class="stat__value" style="height:58.764940239%;">295</dd>
							<dt class="stat__title">Jun</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/05/" class="stat">
													<dd class="stat__value" style="height:72.5099601594%;">364</dd>
							<dt class="stat__title">May</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/04/" class="stat">
													<dd class="stat__value" style="height:72.7091633466%;">365</dd>
							<dt class="stat__title">Apr</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/03/" class="stat">
													<dd class="stat__value" style="height:78.0876494024%;">392</dd>
							<dt class="stat__title">Mar</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/02/" class="stat">
													<dd class="stat__value" style="height:89.8406374502%;">451</dd>
							<dt class="stat__title">Feb</dt>
						
                                                    </a>
                                                                  
					</li>
				            </ul>
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer">			<div class="textwidget"><p>SIGNAL is an online newspaper designed to inform, educate and entertain a global audience of readers with distinctively radical and inspirational media content.</p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="nav_menu-2" class="widget_nav_menu  widget  widget-area__first  widget--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="http://www.signalng.com/best-practices-at-signal/">Best Practices at SIGNAL</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.signalng.com/editorial-policies/">Editorial Policies</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.signalng.com/drop/">Drop a Packet</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.signalng.com/advertise/">Advertise</a></li>
</ul></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">						<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="https://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="https://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="https://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2015 SIGNAL | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.signalng.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/www.signalng.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signalng.com/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"165111","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signalng.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script async="async" type='text/javascript' src='http://www.signalng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript"> var swp_nonce = "7f826becc3";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68316808-1', 'auto');
  ga('send', 'pageview');

</script>                    



</body>
</html>