<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19 - SIGNAL</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19 - SIGNAL" />
<meta property="og:description" content="Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of.." />
<meta property="og:url" content="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/" />
<meta property="og:site_name" content="SIGNAL" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Delta State" />
<meta property="article:tag" content="Ifeanyi Okowa" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-26T12:30:10+00:00" />
<meta property="og:image" content="http://www.signalng.com/wp-content/uploads/okowa-1.jpg" />
<meta property="og:image:width" content="1619" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of.." />
<meta name="twitter:title" content="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19 - SIGNAL" />
<meta name="twitter:image" content="http://www.signalng.com/wp-content/uploads/okowa-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.signalng.com/#website","url":"http://www.signalng.com/","name":"SIGNAL","potentialAction":{"@type":"SearchAction","target":"http://www.signalng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/#primaryimage","url":"http://www.signalng.com/wp-content/uploads/okowa-1.jpg","width":1619,"height":1080},{"@type":"WebPage","@id":"http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/#webpage","url":"http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/","inLanguage":"en-US","name":"Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19 - SIGNAL","isPartOf":{"@id":"http://www.signalng.com/#website"},"primaryImageOfPage":{"@id":"http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/#primaryimage"},"datePublished":"2020-06-26T12:30:10+00:00","dateModified":"2020-06-26T12:30:10+00:00","author":{"@id":"http://www.signalng.com/#/schema/person/b736b1f093801ce70d7589a2723b9483"}},{"@type":["Person"],"@id":"http://www.signalng.com/#/schema/person/b736b1f093801ce70d7589a2723b9483","name":"Oche Daniel","image":{"@type":"ImageObject","@id":"http://www.signalng.com/#authorlogo","url":"http://0.gravatar.com/avatar/69032ccae2654772612a1a6c0468bdc4?s=96&r=g","caption":"Oche Daniel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Feed" href="http://www.signalng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Comments Feed" href="http://www.signalng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19 Comments Feed" href="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.signalng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-webfonts-css' href="https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.0.10" type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://www.signalng.com/wp-content/themes/bucket/style.css?ver=1.7.0' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.signalng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.signalng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.signalng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.signalng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.10" />
<link rel='shortlink' href='http://www.signalng.com/?p=177865' />
<link rel="alternate" type="application/json+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fokowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fokowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesignalng" />
<meta name="twitter:creator" content="@thesignalng" />
<meta name="twitter:url" content="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/" />
<meta name="twitter:title" content="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19" />
<meta name="twitter:description" content="Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of.." />
<meta name="twitter:image" content="http://www.signalng.com/wp-content/uploads/okowa-1.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<link rel='icon' href="http://www.signalng.com/wp-content/uploads/fvn.png" >
<link rel="apple-touch-icon" href="http://www.signalng.com/wp-content/uploads/touch.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="http://www.signalng.com/wp-content/uploads/metro.png" >
<meta name="description" content="Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of.."/>
<link rel="canonical" href="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="SIGNAL"/>
<meta property="og:url" content="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/"/>
<meta property="og:title" content="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19 - SIGNAL" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of.." />
<meta property="article:published_time" content="2020-06-26">
<meta property="article:section" content="News">
<meta property="article:tag" content="COVID-19">
<meta property="article:tag" content="Delta State">
<meta property="article:tag" content="Ifeanyi Okowa">
<meta property="og:image" content="http://www.signalng.com/wp-content/uploads/okowa-1.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19">
<meta itemprop="description" content="Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of..">
<meta itemprop="image" content="http://www.signalng.com/wp-content/uploads/okowa-1.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/" >
<meta name="twitter:site" content="@thesignalng"/>
<meta name="twitter:domain" content="www.signalng.com">
<meta name="twitter:title" content="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19">
<meta name="twitter:description" content="Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of..">
<meta name="twitter:image:src" content="http://www.signalng.com/wp-content/uploads/okowa-1.jpg">
<!-- end twitter card tags -->
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-177865 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-mnu_1" class="nav  nav--main"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.signalng.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-471"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-472"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/">Nigeria</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/">Africa</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/">Nigeria</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/">Africa</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/">World</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/investigations/">Investigations</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-477"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/">Business</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/">Faith</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/">Health</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/">Others</a></li>
	<li id="menu-item-478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-486"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/">Techies</a>
<ul class="sub-menu">
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/">Auto</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/">Gadgets</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/">Others</a></li>
</ul>
</li>
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/">Campus Signal</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-490"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/">Life Signal</a>
<ul class="sub-menu">
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/">Fashion Signal</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/">Events</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/">Movies</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/">Music</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/">People</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/">Places</a></li>
</ul>
</li>
</ul><hr class="separator  separator--mobile-nav" /><ul id="menu-top-menu-left" class="nav  nav--stacked"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                    <ul id="menu-top-menu-left-1" class="nav  nav--top  nav--top-left  nav--block"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>                </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.signalng.com/rss" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-rss square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="http://www.signalng.com" title="SIGNAL">
                <img src="http://www.signalng.com/wp-content/uploads/signal1x.png" data-logo2x="http://www.signalng.com/wp-content/uploads/signal-logo-2x.png" rel="logo" alt="SIGNAL"/>
    </a>

            </div><!--
            -->        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-mnu_1-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-370" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="http://www.signalng.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-471" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" class="menu-link main-menu-link">News</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-472" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-485" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-473" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/daddy-freeze-under-fire-for-promoting-alleged-internet-fraudster-hushpuppi/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/daddy-freeze-hushpuppi-203x157.jpg" alt="Daddy Freeze Under Fire for Promoting Alleged Internet Fraudster, Hushpuppi" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Daddy Freeze Under Fire for Promoting Alleged Internet Fraudster, Hushpuppi</span></h2>
											<div class="article__description">Popular broadcaster, Ifedayo Olarinde aka Daddy Freeze, has come under fire..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/oyos-youngest-commissioner-fakorede-tests-positive-for-covid-19/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/seun-fakorede-203x157.jpg" alt="Oyo’s Youngest Commissioner Fakorede Tests Positive for COVID-19" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Oyo’s Youngest Commissioner Fakorede Tests Positive for COVID-19</span></h2>
											<div class="article__description">Oyo State’s Commissioner for Youth Development and Sports Seun Fakore..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/okowa-1-203x157.jpg" alt="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19</span></h2>
											<div class="article__description">Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into i..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/buhari-mourns-former-oyo-state-gov-abiola-ajimobi/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/president4-203x157.jpg" alt="Buhari Mourns Former Oyo State Governor Abiola Ajimobi" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Buhari Mourns Former Oyo State Governor Abiola Ajimobi</span></h2>
											<div class="article__description">President Muhammadu Buhari has condoled with government and people of Oyo S..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-474" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/" class="menu-link main-menu-link">Sports</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-476" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-484" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-475" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/liverpool-win-first-premier-league-title-in-30-years/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/fb_img_1593160650907-203x157.jpg" alt="Liverpool Win First Premier League Title In 30 Years" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Liverpool Win First Premier League Title In 30 Years</span></h2>
											<div class="article__description">Jurgen Klopp’s men sealed a 19th league title for the club with a record se..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/dele-ali-banned-for-one-match-over-social-media-post-on-covid-19/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/delealli-203x157.jpg" alt="Dele Ali Banned for One Match over Social Media Post on Covid-19" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Dele Ali Banned for One Match over Social Media Post on Covid-19</span></h2>
											<div class="article__description">Tottenham midfielder Dele Alli has been suspended for one match by the Foot..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/odion-ighalo-makes-personal-request-to-extend-manchester-united-loan/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/ighalo-3-203x157.jpg" alt="Odion Ighalo Makes Personal Request to Extend Manchester United Loan" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Odion Ighalo Makes Personal Request to Extend Manchester United Loan</span></h2>
											<div class="article__description">Odion Ighalo has made a personal plea to Shanghai Shenhua to let him finish..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/pochettino-wants-premier-league-return/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/jpg-203x157.jpeg" alt="Pochettino Wants Premier League Return" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Pochettino Wants Premier League Return</span></h2>
											<div class="article__description">Mauricio Pochettino says returning to the Premier League is his “priority”,..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-483" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/investigations/" class="menu-link main-menu-link">Investigations</a></li>
<li id="nav--top__item-477" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/" class="menu-link main-menu-link">Issues</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-479" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/" class="menu-link sub-menu-link">Business</a></li>
<li id="nav--top__item-480" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/" class="menu-link sub-menu-link">Faith</a></li>
<li id="nav--top__item-481" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/" class="menu-link sub-menu-link">Health</a></li>
<li id="nav--top__item-482" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/" class="menu-link sub-menu-link">Others</a></li>
<li id="nav--top__item-478" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/" class="menu-link sub-menu-link">Politics</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/issues-insecurity-the-sleeping-president-by-adbullahi-d-mohammed/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/ebhlwpqwsai41oa-203x157.jpeg" alt="ISSUES | Insecurity: The Sleeping President! – By Adbullahi D. Mohammed" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ISSUES | Insecurity: The Sleeping President! – By Adbullahi D. Mohammed</span></h2>
											<div class="article__description">These are indeed turbulent times for the entity called Nigeria. One cannot ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/issues-herbert-wigwes-burden-by-azu-ishiekwene/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/wigwe-203x157.jpeg" alt="ISSUES | Herbert Wigwe’s Burden – By Azu Ishiekwene" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ISSUES | Herbert Wigwe’s Burden – By Azu Ishiekwene</span></h2>
											<div class="article__description">It’s uncertain that he knew the town hall video meeting would leak. When He..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/issues-oil-price-apocalpyse-will-bankrupt-nigeria-africas-richest-nation-by-william-ebbs/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/buhari-returns-203x157.jpg" alt="ISSUES | Oil Price Apocalpyse Will Bankrupt Nigeria, Africa’s Richest Nation – By William Ebbs" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ISSUES | Oil Price Apocalpyse Will Bankrupt Nigeria, Africa’s Richest Nation – By William Ebbs</span></h2>
											<div class="article__description">Oil prices have fallen to all-time lows with some benchmark futures trading..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/brent-crude-crashes-to-25-us-oil-falls-below-1/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/oil-203x157.jpeg" alt="Brent Crude Crashes to $25, US Oil Falls Below $1" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Brent Crude Crashes to $25, US Oil Falls Below $1</span></h2>
											<div class="article__description">The international oil benchmark, Brent crude, fell to $26 per barrel on Mon..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-486" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/" class="menu-link main-menu-link">Techies</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-487" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/" class="menu-link sub-menu-link">Auto</a></li>
<li id="nav--top__item-488" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/" class="menu-link sub-menu-link">Gadgets</a></li>
<li id="nav--top__item-489" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/" class="menu-link sub-menu-link">Others</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/twitter-launches-140-second-voice-tweets/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/960x0-1-203x157.jpg" alt="Twitter Launches 140-Second Voice Tweets" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Twitter Launches 140-Second Voice Tweets</span></h2>
											<div class="article__description">Twitter has added a new feature that allows users to record their own voice..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/oxford-scientists-discover-dexamethasone-is-a-life-saving-coronavirus-drug/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/dexamethasone-203x157.png" alt="Oxford Scientists Discover ‘Dexamethasone’ is a Life-Saving Coronavirus Drug" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Oxford Scientists Discover ‘Dexamethasone’ is a Life-Saving Coronavirus Drug</span></h2>
											<div class="article__description">A cheap steroid called dexamethasone has been found to reduce the risk of d..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/just-in-more-than-30-intelligent-alien-races-could-be-living-in-our-galaxy-scientists/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/191206-axe-icy-moon-aliens-tease_n3gr0m-203x157.jpeg" alt="More Than 30 ‘Intelligent Alien Races’ Could Be Living in Our Galaxy – Scientists" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">More Than 30 ‘Intelligent Alien Races’ Could Be Living in Our Galaxy – Scientists</span></h2>
											<div class="article__description">At least 36 intelligent alien races are living in our galaxy, according to ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/trump-expected-to-sign-executive-order-targeting-facebook-and-twitter-reports-say/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/f-trumphealth-a-20170122-203x157.jpg" alt="Trump Expected to Sign Executive Order Targeting Facebook and Twitter, Reports Say" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Trump Expected to Sign Executive Order Targeting Facebook and Twitter, Reports Say</span></h2>
											<div class="article__description">President Donald Trump plans to sign an executive order Thursday cracking d..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-499" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/" class="menu-link main-menu-link">Campus Signal</a></li>
<li id="nav--top__item-490" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/" class="menu-link main-menu-link">Life Signal</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-492" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/" class="menu-link sub-menu-link">Fashion Signal</a></li>
<li id="nav--top__item-491" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav--top__item-494" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/" class="menu-link sub-menu-link">Movies</a></li>
<li id="nav--top__item-495" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/" class="menu-link sub-menu-link">Music</a></li>
<li id="nav--top__item-496" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/" class="menu-link sub-menu-link">People</a></li>
<li id="nav--top__item-497" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/" class="menu-link sub-menu-link">Pic of the Day</a></li>
<li id="nav--top__item-498" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/" class="menu-link sub-menu-link">Places</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://www.signalng.com/wp-content/uploads/okowa-1-1050x700.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="700"/>
        <div class="image-wrap" style="padding-top: 66.6666666667%">
	                        <img class="riloadr-single" data-src-big="http://www.signalng.com/wp-content/uploads/okowa-1-1050x700.jpg" data-src-small="http://www.signalng.com/wp-content/uploads/okowa-1-335x223.jpg" alt="Okowa" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-06-26T13:30:10+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.signalng.com/author/ochedaniel/" title="Posts by Oche Daniel" itemprop="sameAs">Oche Daniel</a></span></div>		<time class="article__time" datetime="2020-06-26T13:30:10+00:00"> on June 26, 2020 at 1:30 pm</time>
	</div><!-- .article__title__meta -->

    <p style="text-align: justify;">Governor of Delta State Ifeanyi Okowa and his wife, Edith, have gone into isolation following the news that one of their daughters tested positive for COVID-19.</p>
<p style="text-align: justify;">Okowa disclosed this Friday in a tweet from his twitter handle @AIOkowa.</p>
<p style="text-align: justify;">The tweet read: “Earlier today, Edith and I received the news that one of our daughters has tested positive for #COVID19. Hence, in-line with the laid out procedures, we are both going into isolation for the next 14-days.</p>
<p style="text-align: justify;">“We will continue to keep you all updated.”</p>
<p style="text-align: justify;">A statement later issued by the Chief Press Secretary to the Governor, Mr Olisa Ifeajika, also said following the positive test result of the governor’s daughter, Okowa and his family members were commencing self-isolation for 14 days.</p>
<p style="text-align: justify;">The statement further said, “It is again pertinent to stress that COVID-19 is real, and citizens are advised to be disciplined and comply with the protocols of wearing facemasks and maintaining physical distancing while in public places as well as basic hygiene of hand-washing with soap and running water and use of alcohol-based sanitisers as NCDC regulation demands.”</p>
<p style="text-align: justify;">Just last week, two top government officials, namely the secretary to the government (SSG), Mr Chiedu Ebie, and the commissioner for information, Mr Charles Aniagwu, tested positive for the disease and are currently receiving treatment at the COVID-19 management centre.</p>
<p style="text-align: justify;">This state government has continued to intensify efforts at containing the COVID-19 pandemic with increased community testing capacity as well as in the number of isolation and management centres across the state.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: justify;">____</p>
<p style="text-align: justify;"><em>Follow us on Twitter at </em><a href="https://twitter.com/thesignalng"><em>@thesignalng</em></a></p>
<p style="text-align: justify;"><em>Copyright 2020 SIGNAL. Permission to use portions of this article is granted provided appropriate credits are given to </em><a href="http://www.signalng.com/"><em>www.signalng.com</em></a><em> and other relevant sources. </em></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" title="View all posts in Nigeria">Nigeria</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/pictures/" title="View all posts in Pictures">Pictures</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/covid-19/" title="View all posts tagged COVID-19">COVID-19</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/delta-state/" title="View all posts tagged Delta State">Delta State</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/ifeanyi-okowa/" title="View all posts tagged Ifeanyi Okowa">Ifeanyi Okowa</a>                </div>
                    </div>
                
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://0.gravatar.com/avatar/69032ccae2654772612a1a6c0468bdc4?s=80&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://www.signalng.com/author/ochedaniel/" title="Posts by Oche Daniel">Oche Daniel</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/buhari-mourns-former-oyo-state-gov-abiola-ajimobi/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Buhari Mourns Former Oyo State Governor Abiola Ajimobi</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/oyos-youngest-commissioner-fakorede-tests-positive-for-covid-19/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Oyo's Youngest Commissioner Fakorede Tests Positive for COVID-19</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.signalng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment" class="show-on-ie8">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" class="show-on-ie8">Name</label><input id="author" name="author" value="" type="text" placeholder="Name..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="name" class="show-on-ie8">Email</label><input id="email" name="email" value="" size="30" type="text" placeholder="Email..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url" class="show-on-ie8">Url</label><input id="url" name="url" value="" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='177865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d18f3f8a79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>			</form>
			</div><!-- #respond -->
	    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-5" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div><div id="wpgrade_social_links-3" class="widget  widget--main widget_wpgrade_social_links">			<div class="widget__title  widget--sidebar__title"><h2 class="hN">Stay Connected</h2></div>			<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="https://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="https://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="https://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div><div id="wpgrade_posts_slider_widget-2" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">TRENDING PACKETS</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/daddy-freeze-hushpuppi-335x256.jpg" alt="Daddy Freeze Under Fire for Promoting Alleged Internet Fraudster, Hushpuppi" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/daddy-freeze-under-fire-for-promoting-alleged-internet-fraudster-hushpuppi/">Daddy Freeze Under Fire for Promoting Alleged Internet Fraudster, Hushpuppi</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 26 Jun</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/seun-fakorede-335x256.jpg" alt="Oyo&#8217;s Youngest Commissioner Fakorede Tests Positive for COVID-19" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/oyos-youngest-commissioner-fakorede-tests-positive-for-covid-19/">Oyo&#8217;s Youngest Commissioner Fakorede Tests Positive for COVID-19</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 26 Jun</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/okowa-1-335x256.jpg" alt="Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/okowa-wife-in-isolation-as-daughter-tests-positive-for-covid-19/">Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 26 Jun</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div><div id="wpgrade_twitter_widget-2" class="widget  widget--main widget_wpgrade_twitter_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">BEACON</h2></div><div class="wp-slider widget-content"><ul class="widget-tweets__list pixslider js-pixslider nav cf" data-bullets data-slidesspacing="24" data-autoheight><li class="widget-tweets__tweet">					<div class="tweet__block">
					<div class="tweet__content">Daddy Freeze Under Fire for Promoting Alleged Internet Fraudster, Hushpuppi <a href="https://t.co/Dd41vkT4ig" target="_blank" rel="nofollow">https://t.co/Dd41vkT4ig</a> via <a href="https://twitter.com/thesignalng" target="_blank" rel="nofollow">@thesignalng</a> https://t.co/oRIJE3h3nc</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">1 hour ago</span></div></div>					<div class="tweet__block">
					<div class="tweet__content">Oyo's Youngest Commissioner Fakorede Tests Positive for COVID-19 <a href="https://t.co/WDW2XcBb3n" target="_blank" rel="nofollow">https://t.co/WDW2XcBb3n</a> via <a href="https://twitter.com/thesignalng" target="_blank" rel="nofollow">@thesignalng</a> https://t.co/ExAVJIQPy2</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">1 hour ago</span></div></div></li><li class="widget-tweets__tweet">					<div class="tweet__block">
					<div class="tweet__content">Okowa, Wife in Isolation as Daughter Tests Positive for COVID-19 <a href="https://t.co/BjTwd8cdyH" target="_blank" rel="nofollow">https://t.co/BjTwd8cdyH</a> via <a href="https://twitter.com/thesignalng" target="_blank" rel="nofollow">@thesignalng</a> https://t.co/A5FxS5s6v0</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">2 hours ago</span></div></div>					<div class="tweet__block">
					<div class="tweet__content">Buhari Mourns Former Oyo State Governor Abiola Ajimobi <a href="https://t.co/Uxddz5b7wv" target="_blank" rel="nofollow">https://t.co/Uxddz5b7wv</a> via <a href="https://twitter.com/thesignalng" target="_blank" rel="nofollow">@thesignalng</a> https://t.co/qV3husCavx</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">2 hours ago</span></div></div></li><li class="widget-tweets__tweet">					<div class="tweet__block">
					<div class="tweet__content">Chidoka Faults Use of Aso Rock Executive Chamber for APC Meeting <a href="https://t.co/59D7BnqmyY" target="_blank" rel="nofollow">https://t.co/59D7BnqmyY</a> via <a href="https://twitter.com/thesignalng" target="_blank" rel="nofollow">@thesignalng</a> https://t.co/OGgx5HflAu</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">2 hours ago</span></div></div>					<div class="tweet__block">
					<div class="tweet__content">Congo Announces End to Its Second Deadliest Ebola Outbreak <a href="https://t.co/puwAq1RhyU" target="_blank" rel="nofollow">https://t.co/puwAq1RhyU</a> via <a href="https://twitter.com/thesignalng" target="_blank" rel="nofollow">@thesignalng</a> https://t.co/QigqnDvjEN</div>
					<div class="tweet__meta"><span class="tweet__meta-username"><a href="https://twitter.com/thesignalng">@thesignalng</a></span><span class="tweet__meta-date">21 hours ago</span></div></div></li></ul></div></div><div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <ul class="stat-group nav nav--banner">
									<li>
													<a href="http://www.signalng.com/2020/06/" class="stat">
													<dd class="stat__value" style="height:81.9209039548%;">435</dd>
							<dt class="stat__title">Jun</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/05/" class="stat">
													<dd class="stat__value" style="height:85.6873822976%;">455</dd>
							<dt class="stat__title">May</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/04/" class="stat">
													<dd class="stat__value" style="height:100%;">531</dd>
							<dt class="stat__title">Apr</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/03/" class="stat">
													<dd class="stat__value" style="height:99.2467043315%;">527</dd>
							<dt class="stat__title">Mar</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/02/" class="stat">
													<dd class="stat__value" style="height:86.4406779661%;">459</dd>
							<dt class="stat__title">Feb</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/01/" class="stat">
													<dd class="stat__value" style="height:74.9529190207%;">398</dd>
							<dt class="stat__title">Jan</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/12/" class="stat">
													<dd class="stat__value" style="height:78.5310734463%;">417</dd>
							<dt class="stat__title">Dec</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/11/" class="stat">
													<dd class="stat__value" style="height:74.011299435%;">393</dd>
							<dt class="stat__title">Nov</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/10/" class="stat">
													<dd class="stat__value" style="height:83.4274952919%;">443</dd>
							<dt class="stat__title">Oct</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/09/" class="stat">
													<dd class="stat__value" style="height:84.7457627119%;">450</dd>
							<dt class="stat__title">Sep</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/08/" class="stat">
													<dd class="stat__value" style="height:90.2071563089%;">479</dd>
							<dt class="stat__title">Aug</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2019/07/" class="stat">
													<dd class="stat__value" style="height:94.538606403%;">502</dd>
							<dt class="stat__title">Jul</dt>
						
                                                    </a>
                                                                  
					</li>
				            </ul>
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer">			<div class="textwidget"><p>SIGNAL is an online newspaper designed to inform, educate and entertain a global audience of readers with distinctively radical and inspirational media content.</p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="nav_menu-2" class="widget_nav_menu  widget  widget-area__first  widget--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="http://www.signalng.com/best-practices-at-signal/">Best Practices at SIGNAL</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.signalng.com/editorial-policies/">Editorial Policies</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.signalng.com/drop/">Drop a Packet</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.signalng.com/advertise/">Advertise</a></li>
</ul></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">						<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="https://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="https://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="https://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2015 SIGNAL | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script type='text/javascript' src='http://www.signalng.com/wp-content/themes/bucket/theme-content/js/plugins.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.signalng.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/www.signalng.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signalng.com/wp-content/themes/bucket/theme-content/js/main.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/comment-reply.min.js?ver=5.0.10'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/wp-embed.min.js?ver=5.0.10'></script>
<script async="async" type='text/javascript' src='http://www.signalng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68316808-1', 'auto');
  ga('send', 'pageview');

</script>                    
</body>
</html>