<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>BREAKING: House Rescinds Decision on Three Gender Related Bills - SIGNAL</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://www.signalng.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://www.signalng.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: House Rescinds Decision on Three Gender Related Bills - SIGNAL" />
<meta property="og:description" content="The House of Representatives on Tuesday rescinded its rejection of three gender related bills during voting on the constitutional amendment,.." />
<meta property="og:url" content="https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/" />
<meta property="og:site_name" content="SIGNAL" />
<meta property="article:tag" content="Abubakar Hassan Fulata" />
<meta property="article:tag" content="Femi Gbajabiamila" />
<meta property="article:tag" content="House of Representatives" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-03-08T13:17:31+00:00" />
<meta property="og:image" content="https://www.signalng.com/wp-content/uploads/gbaja.jpeg" />
<meta property="og:image:secure_url" content="https://www.signalng.com/wp-content/uploads/gbaja.jpeg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="779" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The House of Representatives on Tuesday rescinded its rejection of three gender related bills during voting on the constitutional amendment,.." />
<meta name="twitter:title" content="BREAKING: House Rescinds Decision on Three Gender Related Bills - SIGNAL" />
<meta name="twitter:image" content="https://www.signalng.com/wp-content/uploads/gbaja.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.signalng.com/#website","url":"https://www.signalng.com/","name":"SIGNAL","potentialAction":{"@type":"SearchAction","target":"https://www.signalng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/#primaryimage","url":"https://www.signalng.com/wp-content/uploads/gbaja.jpeg","width":1080,"height":779},{"@type":"WebPage","@id":"https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/#webpage","url":"https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/","inLanguage":"en-US","name":"BREAKING: House Rescinds Decision on Three Gender Related Bills - SIGNAL","isPartOf":{"@id":"https://www.signalng.com/#website"},"primaryImageOfPage":{"@id":"https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/#primaryimage"},"datePublished":"2022-03-08T13:17:31+00:00","dateModified":"2022-03-08T13:17:31+00:00","author":{"@id":"https://www.signalng.com/#/schema/person/d2d45dcfa3a4ebd1d2c1d9291895b90e"}},{"@type":["Person"],"@id":"https://www.signalng.com/#/schema/person/d2d45dcfa3a4ebd1d2c1d9291895b90e","name":"Abel Ogwu","image":{"@type":"ImageObject","@id":"https://www.signalng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/31e578b3030c77cd9006bb5354870a76?s=96&r=g","caption":"Abel Ogwu"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Feed" href="https://www.signalng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Comments Feed" href="https://www.signalng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; BREAKING: House Rescinds Decision on Three Gender Related Bills Comments Feed" href="https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.signalng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://www.signalng.com/wp-content/themes/bucket/style.css?ver=1.7.0' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.signalng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.signalng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.signalng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.signalng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.signalng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.signalng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.15" />
<link rel='shortlink' href='https://www.signalng.com/?p=210642' />
<link rel="alternate" type="application/json+oembed" href="https://www.signalng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.signalng.com%2Fbreaking-house-rescinds-decision-on-three-gender-related-bills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.signalng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.signalng.com%2Fbreaking-house-rescinds-decision-on-three-gender-related-bills%2F&#038;format=xml" />
<link rel='icon' href="http://www.signalng.com/wp-content/uploads/fvn.png" >
<link rel="apple-touch-icon" href="http://www.signalng.com/wp-content/uploads/touch.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="http://www.signalng.com/wp-content/uploads/metro.png" >
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-210642 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-mnu_1" class="nav  nav--main"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.signalng.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-471"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-472"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/">Nigeria</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/">Africa</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/">Nigeria</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/">Africa</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/">World</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/signal-specials/">SIGNAL SPECIALS</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-477"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/">Business</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/">Faith</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/">Health</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/">Others</a></li>
	<li id="menu-item-478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-486"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/">Techies</a>
<ul class="sub-menu">
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/">Auto</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/">Gadgets</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/">Others</a></li>
</ul>
</li>
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/">Campus Signal</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-490"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/">Life Signal</a>
<ul class="sub-menu">
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/">Fashion Signal</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/">Events</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/">Movies</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/">Music</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/">People</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/">Places</a></li>
</ul>
</li>
</ul><hr class="separator  separator--mobile-nav" /><ul id="menu-top-menu-left" class="nav  nav--stacked"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                    <ul id="menu-top-menu-left-1" class="nav  nav--top  nav--top-left  nav--block"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>                </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.signalng.com/rss" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-rss square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.instagram.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="https://www.signalng.com" title="SIGNAL">
                <img src="http://www.signalng.com/wp-content/uploads/signal1x.png" data-logo2x="http://www.signalng.com/wp-content/uploads/signal-logo-2x.png" rel="logo" alt="SIGNAL"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                                                        </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-mnu_1-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-370" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="http://www.signalng.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-471" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden">
<a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" class="menu-link main-menu-link">News</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-472" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-485" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-473" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/judge-has-no-power-to-sack-me-as-gov-umahi/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/d8cfb59e-david-umahi-203x157.jpg" alt="Judge Has No Power to Sack Me as Governor – Umahi" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Judge Has No Power to Sack Me as Governor – Umahi</span></h2>
											<div class="article__description">Ebonyi State Governor David Umahi has rejected his removal from office by a..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/justice-ekwo-sacks-16-ebonyi-lawmakers-over-defection/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/umahi-1-203x157.jpg" alt="BREAKING: Justice Ekwo Sacks 16 Ebonyi Lawmakers Over Defection" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">BREAKING: Justice Ekwo Sacks 16 Ebonyi Lawmakers Over Defection</span></h2>
											<div class="article__description">A Federal High Court in Abuja has ordered 15 members of the Ebonyi House of..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/gbaja-203x157.jpeg" alt="BREAKING: House Rescinds Decision on Three Gender Related Bills" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">BREAKING: House Rescinds Decision on Three Gender Related Bills</span></h2>
											<div class="article__description">The House of Representatives on Tuesday rescinded its rejection of three ge..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/flash-court-sacks-umahi-deputy-over-defection-to-apc/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/d8cfb59e-david-umahi-203x157.jpg" alt="Updated: Court Sacks Umahi, Deputy Over Defection to APC" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Updated: Court Sacks Umahi, Deputy Over Defection to APC</span></h2>
											<div class="article__description">The Federal High Court sitting in Abuja, on Tuesday, sacked Governor David ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-474" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/" class="menu-link main-menu-link">Sports</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-476" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-484" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-475" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/doping-blessing-okagbare-banned-for-10-years/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/blessings-ban-203x157.jpg" alt="Doping: Blessing Okagbare Banned for 10 Years" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Doping: Blessing Okagbare Banned for 10 Years</span></h2>
											<div class="article__description">Nigeria’s 2008 long jump silver medalist Blessing Okagbare has been banned ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/eagles-move-up-in-latest-fifa-rankings/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/super-eagles-21-203x157.jpg" alt="Eagles Move Up in Latest FIFA Rankings" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Eagles Move Up in Latest FIFA Rankings</span></h2>
											<div class="article__description">Nigeria have moved up four places in the latest FIFA/Coca-cola monthly rank..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/fifa-approves-ademola-lookman-nationality-switch-to-nigeria/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/skysports-ademola-lookman-leicester_5496671-203x157.jpeg" alt="FIFA Approves Ademola Lookman Nationality Switch to Nigeria" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">FIFA Approves Ademola Lookman Nationality Switch to Nigeria</span></h2>
											<div class="article__description">FIFA has approved Leicester City winger Ademola Lookman changing his nation..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/west-hams-antonio-asks-whether-zouma-cat-abuse-is-worse-than-racism/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/zouma-203x157.jpeg" alt="West Ham’s Antonio Asks Whether Zouma Cat Abuse is Worse Than Racism" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">West Ham’s Antonio Asks Whether Zouma Cat Abuse is Worse Than Racism</span></h2>
											<div class="article__description">London (AFP) – West Ham’s Michail Antonio has questioned why there ar..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-483" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/signal-specials/" class="menu-link main-menu-link">SIGNAL SPECIALS</a></li>
<li id="nav--top__item-477" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/" class="menu-link main-menu-link">Issues</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-479" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/" class="menu-link sub-menu-link">Business</a></li>
<li id="nav--top__item-480" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/" class="menu-link sub-menu-link">Faith</a></li>
<li id="nav--top__item-481" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/" class="menu-link sub-menu-link">Health</a></li>
<li id="nav--top__item-482" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/" class="menu-link sub-menu-link">Others</a></li>
<li id="nav--top__item-478" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/" class="menu-link sub-menu-link">Politics</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/waking-nigeria-the-african-giant-from-slumber-by-usman-austin-okai/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/usman-austin-okai-203x157.jpeg" alt="Waking Nigeria, the African Giant from Slumber – By Usman Austin Okai" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Waking Nigeria, the African Giant from Slumber – By Usman Austin Okai</span></h2>
											<div class="article__description">A giant by human understanding is a super-human being that contrasts with o..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/op-ed-in-nigeria-judicial-capture-gathers-pace-by-chidi-anselm-odinkalu/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/odinkalu-1-203x157.jpg" alt="Op-Ed: In Nigeria, Judicial Capture Gathers Pace – By Chidi Anselm Odinkalu" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Op-Ed: In Nigeria, Judicial Capture Gathers Pace – By Chidi Anselm Odinkalu</span></h2>
											<div class="article__description">“If there is not a special place in hell for politically corrupt judges, th..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/nigeria-hard-times-and-cacophonous-tunes-by-abiodun-komolafe/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/buhari-toothpick-203x157.jpeg" alt="OP-ED | Nigeria, Hard Times and Cacophonous Tunes – By Abiodun Komolafe" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">OP-ED | Nigeria, Hard Times and Cacophonous Tunes – By Abiodun Komolafe</span></h2>
											<div class="article__description">Fellow Nigerians, if reports emanating from the grapevine are anything to g..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/big-battery-big-screen-beautiful-design-itel-s17-has-it-all/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/itel-pix-1-768x419-203x157.png" alt="Big Battery, Big Screen, Beautiful Design, itel S17 Has It All" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Big Battery, Big Screen, Beautiful Design, itel S17 Has It All</span></h2>
											<div class="article__description">There are smartphones, and then there is the itel S17, a smartphone that ha..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-486" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/" class="menu-link main-menu-link">Techies</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-487" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/" class="menu-link sub-menu-link">Auto</a></li>
<li id="nav--top__item-488" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/" class="menu-link sub-menu-link">Gadgets</a></li>
<li id="nav--top__item-489" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/" class="menu-link sub-menu-link">Others</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/nigerian-economy-loses-nearly-n500-billion-to-200-days-of-twitter-ban/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/nigeria-twitter-ban-protest-gettyimages-1233407356-1-203x157.jpeg" alt="Nigerian Economy Loses Nearly N500 Billion to 200 Days of Twitter Ban" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Nigerian Economy Loses Nearly N500 Billion to 200 Days of Twitter Ban</span></h2>
											<div class="article__description">The Nigerian economy has lost N499.32billion to the ban of Twitter, since i..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/twitter-removes-osinbajos-tweet-for-violating-beyonces-copyright/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/osinbajo-beyonce-203x157.jpeg" alt="Twitter Removes Osinbajo’s Tweet for Violating Beyoncé’s Copyright" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Twitter Removes Osinbajo’s Tweet for Violating Beyoncé’s Copyright</span></h2>
											<div class="article__description">Twitter has removed a post by Nigeria’s Vice President Yemi Osinbajo ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/donald-trump-says-new-social-media-company-has-raised-1bn/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/trump-live-tweeting-1-203x157.jpg" alt="Donald Trump Says New Social Media Company Has Raised $1bn" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Donald Trump Says New Social Media Company Has Raised $1bn</span></h2>
											<div class="article__description">Donald Trump’s social media company says it has agreements in place t..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://www.signalng.com/tik-tok-owner-to-sue-the-u-s-for-unfair-treatment/"><div class="article__thumb" style="">
<img data-src="https://www.signalng.com/wp-content/uploads/tiktok-203x157.jpg" alt="Tik Tok Owner to Sue the U.S. for Unfair Treatment" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Tik Tok Owner to Sue the U.S. for Unfair Treatment</span></h2>
											<div class="article__description">Beijing, Aug 7 (Prensa Latina) The Chinese internet company ByteDance repor..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-499" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/" class="menu-link main-menu-link">Campus Signal</a></li>
<li id="nav--top__item-490" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/" class="menu-link main-menu-link">Life Signal</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-492" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/" class="menu-link sub-menu-link">Fashion Signal</a></li>
<li id="nav--top__item-491" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav--top__item-494" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/" class="menu-link sub-menu-link">Movies</a></li>
<li id="nav--top__item-495" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/" class="menu-link sub-menu-link">Music</a></li>
<li id="nav--top__item-496" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/" class="menu-link sub-menu-link">People</a></li>
<li id="nav--top__item-497" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/" class="menu-link sub-menu-link">Pic of the Day</a></li>
<li id="nav--top__item-498" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/" class="menu-link sub-menu-link">Places</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.signalng.com/wp-content/uploads/gbaja-1050x757.jpeg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="757"/>
        <div class="image-wrap" style="padding-top: 72.0952380952%">
	                        <img class="riloadr-single" data-src-big="https://www.signalng.com/wp-content/uploads/gbaja-1050x757.jpeg" data-src-small="https://www.signalng.com/wp-content/uploads/gbaja-335x242.jpeg" alt="Gbaja" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">BREAKING: House Rescinds Decision on Three Gender Related Bills</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2022-03-08T14:17:31+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://www.signalng.com/author/abelogwu/" title="Posts by Abel Ogwu" itemprop="sameAs">Abel Ogwu</a></span></div>		<time class="article__time" datetime="2022-03-08T14:17:31+00:00"> on March 8, 2022 at 2:17 pm</time>
	</div><!-- .article__title__meta -->

    <p style="text-align: justify;">The House of Representatives on Tuesday rescinded its rejection of three gender related bills during voting on the constitutional amendment, <em>The Nation</em> reports.</p>
<p style="text-align: justify;">The three bills failed to get the required 240 votes on Tuesday.</p>
<p style="text-align: justify;">Others were are the bills on citizenship, indigeneship and 35 percent affirmative action for women.</p>
<p style="text-align: justify;">Women groups have since the rejection of the bills besieged the gate to the National Assembly to protest the action.</p>
<p style="text-align: justify;">However at its resumed sitting on Tuesday, Speaker Femi Gbajabiamila said there was the need for the House to rescind the decision for the good of the country.</p>
<p style="text-align: justify;">He said the House will set aside its rules and relist them in the next batch of constitutional amendment, which will be presented to the House in the next four weeks for voting.</p>
<p style="text-align: justify;">Chairman of the House Committee on Rules and Business Abubakar Hassan Fulata moved a motion to rescind the decision, which was seconded by the Deputy Minority Leader Toby Okechukwu.</p>
<p style="text-align: justify;">He said it was important to do so in solidarity with women on the occasion of the international women day.</p>
<p style="text-align: justify;">Details Shortly…</p>
<p style="text-align: justify;">
<p style="text-align: justify;">____</p>
<p style="text-align: justify;"><em>Follow us on Twitter at </em><a href="https://twitter.com/thesignalng"><em>@thesignalng</em></a></p>
<p style="text-align: justify;"><em>Copyright 2022 SIGNAL. Permission to use portions of this article is granted provided appropriate credits are given to </em> <a href="http://www.signalng.com/"><em>www.signalng.com</em></a><em> and other relevant sources.</em></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" title="View all posts in Nigeria">Nigeria</a><a class="btn  btn--small  btn--tertiary" href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/pictures/" title="View all posts in Pictures">Pictures</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://www.signalng.com/tag/abubakar-hassan-fulata/" title="View all posts tagged Abubakar Hassan Fulata">Abubakar Hassan Fulata</a><a class="btn  btn--small  btn--tertiary" href="https://www.signalng.com/tag/femi-gbajabiamila/" title="View all posts tagged Femi Gbajabiamila">Femi Gbajabiamila</a><a class="btn  btn--small  btn--tertiary" href="https://www.signalng.com/tag/house-of-representatives/" title="View all posts tagged House of Representatives">House of Representatives</a>                </div>
                    </div>
                
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://secure.gravatar.com/avatar/31e578b3030c77cd9006bb5354870a76?s=80&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="https://www.signalng.com/author/abelogwu/" title="Posts by Abel Ogwu">Abel Ogwu</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
							<li class="author__social-links__list-item">
					<a class="author__social-link" href="http://www.signalng.com" target="_blank">Website</a>
				</li>
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://www.signalng.com/flash-court-sacks-umahi-deputy-over-defection-to-apc/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Updated: Court Sacks Umahi, Deputy Over Defection to APC</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://www.signalng.com/justice-ekwo-sacks-16-ebonyi-lawmakers-over-defection/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">BREAKING: Justice Ekwo Sacks 16 Ebonyi Lawmakers Over Defection</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/breaking-house-rescinds-decision-on-three-gender-related-bills/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.signalng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment" class="show-on-ie8">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" class="show-on-ie8">Name</label><input id="author" name="author" value="" type="text" placeholder="Name..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="name" class="show-on-ie8">Email</label><input id="email" name="email" value="" size="30" type="text" placeholder="Email..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url" class="show-on-ie8">Url</label><input id="url" name="url" value="" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='210642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9cdc96a4f4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-5" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div><div id="wpgrade_social_links-3" class="widget  widget--main widget_wpgrade_social_links">			<div class="widget__title  widget--sidebar__title"><h2 class="hN">Stay Connected</h2></div>			<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="http://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="http://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="http://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div><div id="wpgrade_posts_slider_widget-2" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">TRENDING PACKETS</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://www.signalng.com/wp-content/uploads/d8cfb59e-david-umahi-335x256.jpg" alt="Judge Has No Power to Sack Me as Governor – Umahi" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://www.signalng.com/judge-has-no-power-to-sack-me-as-gov-umahi/">Judge Has No Power to Sack Me as Governor – Umahi</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 8 Mar</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://www.signalng.com/wp-content/uploads/umahi-1-335x256.jpg" alt="BREAKING: Justice Ekwo Sacks 16 Ebonyi Lawmakers Over Defection" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://www.signalng.com/justice-ekwo-sacks-16-ebonyi-lawmakers-over-defection/">BREAKING: Justice Ekwo Sacks 16 Ebonyi Lawmakers Over Defection</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 8 Mar</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://www.signalng.com/wp-content/uploads/gbaja-335x256.jpeg" alt="BREAKING: House Rescinds Decision on Three Gender Related Bills" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://www.signalng.com/breaking-house-rescinds-decision-on-three-gender-related-bills/">BREAKING: House Rescinds Decision on Three Gender Related Bills</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 8 Mar</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div><div id="wpgrade_twitter_widget-2" class="widget  widget--main widget_wpgrade_twitter_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">BEACON</h2></div><div class="wp-slider widget-content">Twitter said: "Invalid or expired token."</div></div><div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <ul class="stat-group nav nav--banner">
									<li>
													<a href="https://www.signalng.com/2022/03/" class="stat">
													<dd class="stat__value" style="height:21.7910447761%;">73</dd>
							<dt class="stat__title">Mar</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2022/02/" class="stat">
													<dd class="stat__value" style="height:85.671641791%;">287</dd>
							<dt class="stat__title">Feb</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2022/01/" class="stat">
													<dd class="stat__value" style="height:100%;">335</dd>
							<dt class="stat__title">Jan</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/12/" class="stat">
													<dd class="stat__value" style="height:94.6268656716%;">317</dd>
							<dt class="stat__title">Dec</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/11/" class="stat">
													<dd class="stat__value" style="height:47.4626865672%;">159</dd>
							<dt class="stat__title">Nov</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/10/" class="stat">
													<dd class="stat__value" style="height:70.1492537313%;">235</dd>
							<dt class="stat__title">Oct</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/09/" class="stat">
													<dd class="stat__value" style="height:66.5671641791%;">223</dd>
							<dt class="stat__title">Sep</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/08/" class="stat">
													<dd class="stat__value" style="height:68.6567164179%;">230</dd>
							<dt class="stat__title">Aug</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/07/" class="stat">
													<dd class="stat__value" style="height:94.6268656716%;">317</dd>
							<dt class="stat__title">Jul</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/06/" class="stat">
													<dd class="stat__value" style="height:85.9701492537%;">288</dd>
							<dt class="stat__title">Jun</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/05/" class="stat">
													<dd class="stat__value" style="height:79.4029850746%;">266</dd>
							<dt class="stat__title">May</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="https://www.signalng.com/2021/04/" class="stat">
													<dd class="stat__value" style="height:68.0597014925%;">228</dd>
							<dt class="stat__title">Apr</dt>
						
                                                    </a>
                                                                  
					</li>
				            </ul>
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer">			<div class="textwidget"><p>SIGNAL is an online newspaper designed to inform, educate and entertain a global audience of readers with distinctively radical and inspirational media content.</p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="nav_menu-2" class="widget_nav_menu  widget  widget-area__first  widget--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://www.signalng.com/best-practices-at-signal/">Best Practices at SIGNAL</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.signalng.com/editorial-policies/">Editorial Policies</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.signalng.com/drop/">Drop a Packet</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.signalng.com/advertise/">Advertise</a></li>
</ul></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">						<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="http://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="http://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="http://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2015 SIGNAL | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script type='text/javascript' src='https://www.signalng.com/wp-content/themes/bucket/theme-content/js/plugins.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.signalng.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.signalng.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/www.signalng.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.signalng.com/wp-content/themes/bucket/theme-content/js/main.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://www.signalng.com/wp-includes/js/comment-reply.min.js?ver=5.0.15'></script>
<script type='text/javascript' src='https://www.signalng.com/wp-includes/js/wp-embed.min.js?ver=5.0.15'></script>
<script async="async" type='text/javascript' src='https://www.signalng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68316808-1', 'auto');
  ga('send', 'pageview');

</script>                    
</body>
</html>