<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Benue People Are Not Drunkards But Victims of Maladministration , Chief Agbese Replies Gov. Ortom - SIGNAL</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://www.signalng.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.signalng.com/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Benue People Are Not Drunkards But Victims of Maladministration , Chief Agbese Replies Gov. Ortom - SIGNAL" />
<meta property="og:description" content="Chief Philip Agbese, the leading aspirant for Ado/Okpokwu/Ogbadibo federal constituency in 2023, has rejected the drunkard tag used by Governor.." />
<meta property="og:url" content="http://www.signalng.com/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/" />
<meta property="og:site_name" content="SIGNAL" />
<meta property="article:tag" content="Benue State" />
<meta property="article:tag" content="Chief Philip Agbese" />
<meta property="article:tag" content="Gov Samuel Ortom" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-11-28T09:35:21+00:00" />
<meta property="og:image" content="http://www.signalng.com/wp-content/uploads/agbese.jpeg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chief Philip Agbese, the leading aspirant for Ado/Okpokwu/Ogbadibo federal constituency in 2023, has rejected the drunkard tag used by Governor.." />
<meta name="twitter:title" content="Benue People Are Not Drunkards But Victims of Maladministration , Chief Agbese Replies Gov. Ortom - SIGNAL" />
<meta name="twitter:image" content="http://www.signalng.com/wp-content/uploads/agbese.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.signalng.com/#website","url":"http://www.signalng.com/","name":"SIGNAL","potentialAction":{"@type":"SearchAction","target":"http://www.signalng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.signalng.com/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/#primaryimage","url":"http://www.signalng.com/wp-content/uploads/agbese.jpeg","width":720,"height":480},{"@type":"WebPage","@id":"http://www.signalng.com/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/#webpage","url":"http://www.signalng.com/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/","inLanguage":"en-US","name":"Benue People Are Not Drunkards But Victims of Maladministration , Chief Agbese Replies Gov. Ortom - SIGNAL","isPartOf":{"@id":"http://www.signalng.com/#website"},"primaryImageOfPage":{"@id":"http://www.signalng.com/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/#primaryimage"},"datePublished":"2021-11-28T09:35:21+00:00","dateModified":"2021-11-28T09:35:21+00:00","author":{"@id":"http://www.signalng.com/#/schema/person/d2d45dcfa3a4ebd1d2c1d9291895b90e"}},{"@type":["Person"],"@id":"http://www.signalng.com/#/schema/person/d2d45dcfa3a4ebd1d2c1d9291895b90e","name":"Abel Ogwu","image":{"@type":"ImageObject","@id":"http://www.signalng.com/#authorlogo","url":"http://0.gravatar.com/avatar/31e578b3030c77cd9006bb5354870a76?s=96&r=g","caption":"Abel Ogwu"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Feed" href="http://www.signalng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Comments Feed" href="http://www.signalng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SIGNAL &raquo; Benue People Are Not Drunkards But Victims of Maladministration , Chief Agbese Replies Gov. Ortom Comments Feed" href="http://www.signalng.com/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.signalng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://www.signalng.com/wp-content/themes/bucket/style.css?ver=1.7.0' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.signalng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.signalng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.signalng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.signalng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.14" />
<link rel='shortlink' href='http://www.signalng.com/?p=206121' />
<link rel="alternate" type="application/json+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fbenue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.signalng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.signalng.com%2Fbenue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom%2F&#038;format=xml" />
<link rel='icon' href="http://www.signalng.com/wp-content/uploads/fvn.png" >
<link rel="apple-touch-icon" href="http://www.signalng.com/wp-content/uploads/touch.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="http://www.signalng.com/wp-content/uploads/metro.png" >
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-206121 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-mnu_1" class="nav  nav--main"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.signalng.com/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-471"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-472"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/">Nigeria</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/">Africa</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/">Nigeria</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/">Africa</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/">World</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/signal-specials/">SIGNAL SPECIALS</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-477"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/">Business</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/">Faith</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/">Health</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/">Others</a></li>
	<li id="menu-item-478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-486"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/">Techies</a>
<ul class="sub-menu">
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/">Auto</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/">Gadgets</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/">Others</a></li>
</ul>
</li>
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/">Campus Signal</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-490"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/">Life Signal</a>
<ul class="sub-menu">
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/">Fashion Signal</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/">Events</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/">Movies</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/">Music</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/">People</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/">Pic of the Day</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/">Places</a></li>
</ul>
</li>
</ul><hr class="separator  separator--mobile-nav" /><ul id="menu-top-menu-left" class="nav  nav--stacked"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                    <ul id="menu-top-menu-left-1" class="nav  nav--top  nav--top-left  nav--block"><li id="nav--top__item-515" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/about/" class="menu-link main-menu-link">About SIGNAL</a></li><li id="nav--top__item-510" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/advertise/" class="menu-link main-menu-link">Advertise</a></li><li id="nav--top__item-509" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/drop/" class="menu-link main-menu-link">Drop a Packet</a></li><li id="nav--top__item-603" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.signalng.com/contact/" class="menu-link main-menu-link">Contact</a></li></ul>                </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.signalng.com/rss" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-rss square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="http://www.instagram.com/thesignalng" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://www.signalng.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image    site-logo--image-2x" href="http://www.signalng.com" title="SIGNAL">
                <img src="http://www.signalng.com/wp-content/uploads/signal1x.png" data-logo2x="http://www.signalng.com/wp-content/uploads/signal-logo-2x.png" rel="logo" alt="SIGNAL"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                                                        </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-mnu_1-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-370" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="http://www.signalng.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-471" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" class="menu-link main-menu-link">News</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-472" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-485" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/africa/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-473" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/world/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/video-making-teenager-shoots-five-year-old-dead-in-us/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/gettyimages_1227843980.0-1-203x157.jpg" alt="Video-Making Teenager Shoots Five-Year-Old Dead in US" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Video-Making Teenager Shoots Five-Year-Old Dead in US</span></h2>
											<div class="article__description">A five-year-old child was shot and killed in Minnesota by a teen who was fi..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/lekki-tollgate-massacre-serap-demands-arrest-of-indicted-security-personnel/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/buhari-and-nigerian-flag-203x157.png" alt="#Lekki Tollgate Massacre: SERAP Demands Arrest of Indicted Security Personnel" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">#Lekki Tollgate Massacre: SERAP Demands Arrest of Indicted Security Personnel</span></h2>
											<div class="article__description">President Muhammadu Buhari , has been dragged to the Federal High Court by ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/dss-raises-alarm-over-terrorists-plot-to-attack-military-bases/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/dss-nigeria-203x157.jpg" alt="DSS Raises Alarm Over Terrorists’ Plot to Attack Military Bases" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">DSS Raises Alarm Over Terrorists’ Plot to Attack Military Bases</span></h2>
											<div class="article__description">The Department of State Services (DSS) has raised an alarm over plans by te..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/gov-matawalle-lifts-suspension-of-telecom-services-in-zamfara/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/bello2-203x157.jpg" alt="Gov. Matawalle Lifts Suspension of Telecom Services in Zamfara" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Gov. Matawalle Lifts Suspension of Telecom Services in Zamfara</span></h2>
											<div class="article__description">Governor Bello Matawalle of Zamfara state, has announced the suspension of ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-474" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/" class="menu-link main-menu-link">Sports</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-476" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/nigeria-sports/" class="menu-link sub-menu-link">Nigeria</a></li>
<li id="nav--top__item-484" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/africa-sports/" class="menu-link sub-menu-link">Africa</a></li>
<li id="nav--top__item-475" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/sports/world-sports/" class="menu-link sub-menu-link">World</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/solskjaer-leaves-role-as-manchester-united-manager/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/manchester-united-boss-ole-gunnar-solskjaer-deactivates-twitter-after-abuse-203x157.jpg" alt="Solskjaer Leaves Role as Manchester United Manager" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Solskjaer Leaves Role as Manchester United Manager</span></h2>
											<div class="article__description">Manchester United have announced that Ole Gunnar Solskjaer has left his rol..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/man-utd-im-not-blind-or-deaf-solskjaer-tells-critics/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/https___cdn.cnn_.com_cnnnext_dam_assets_211016175645-ole-gunnar-solskjaer-man-utd-leicester-203x157.jpg" alt="Man Utd: I’m Not Blind or Deaf – Solskjaer tells Critics" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Man Utd: I’m Not Blind or Deaf – Solskjaer tells Critics</span></h2>
											<div class="article__description">Manchester United manager, Ole Gunnar Solskjaer, has told his critics that ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/fury-knocks-out-wilder-to-retain-wbc-crown-in-heavyweight-classic/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/tyson-fury-knocks-out-deontay-wilder-to-keep-his-heavyweight-title-203x157.jpg" alt="Fury Knocks Out Wilder to Retain WBC Crown in Heavyweight Classic" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Fury Knocks Out Wilder to Retain WBC Crown in Heavyweight Classic</span></h2>
											<div class="article__description">Tyson Fury retained his WBC heavyweight crown on Saturday with a spectacula..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/what-are-the-most-popular-pastimes-in-south-africa/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/screenshot_20211005-084619_1-203x157.jpg" alt="What Are The Most Popular Pastimes in South Africa?" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">What Are The Most Popular Pastimes in South Africa?</span></h2>
											<div class="article__description">Tourists and locals love enjoying everything South Africa has to offer. The..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-483" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/signal-specials/" class="menu-link main-menu-link">SIGNAL SPECIALS</a></li>
<li id="nav--top__item-477" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/" class="menu-link main-menu-link">Issues</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-479" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/business/" class="menu-link sub-menu-link">Business</a></li>
<li id="nav--top__item-480" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/faith/" class="menu-link sub-menu-link">Faith</a></li>
<li id="nav--top__item-481" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/health/" class="menu-link sub-menu-link">Health</a></li>
<li id="nav--top__item-482" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/others/" class="menu-link sub-menu-link">Others</a></li>
<li id="nav--top__item-478" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/issues/politics/" class="menu-link sub-menu-link">Politics</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/big-battery-big-screen-beautiful-design-itel-s17-has-it-all/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/itel-pix-1-768x419-203x157.png" alt="Big Battery, Big Screen, Beautiful Design, itel S17 Has It All" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Big Battery, Big Screen, Beautiful Design, itel S17 Has It All</span></h2>
											<div class="article__description">There are smartphones, and then there is the itel S17, a smartphone that ha..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/itel-adds-itel-s17-to-its-flagship-selfie-smartphone-series/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/itel-pix-1-768x419-203x157.png" alt="itel Adds itel S17 To Its Flagship Selfie Smartphone Series" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">itel Adds itel S17 To Its Flagship Selfie Smartphone Series</span></h2>
											<div class="article__description">itel has debuted the itel S17 smartphone, the direct successor to its itel ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/itel-s17-debuts-with-innovative-smile-selfie-feature-perfect-for-selfie-lovers/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/itel-pix-1-768x419-203x157.png" alt="itel S17 Debuts With Innovative Smile Selfie Feature, Perfect for Selfie Lovers" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">itel S17 Debuts With Innovative Smile Selfie Feature, Perfect for Selfie Lovers</span></h2>
											<div class="article__description">itel has debuted a new S series flagship smartphone, the itel S17 in an onl..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/abeco-water-tanks-store-the-most-important-commodity-in-nigeria-water/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/00580361_d71249b06057125d26a57bcce5feb055_arc614x376_w735_us1-1-203x157.jpg" alt="Abeco Water Tanks Store the Most Important Commodity in Nigeria, Water" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Abeco Water Tanks Store the Most Important Commodity in Nigeria, Water</span></h2>
											<div class="article__description">Water has become the most important commodity in Africa. The lack of it due..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-486" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/" class="menu-link main-menu-link">Techies</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-487" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/auto/" class="menu-link sub-menu-link">Auto</a></li>
<li id="nav--top__item-488" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/gadgets/" class="menu-link sub-menu-link">Gadgets</a></li>
<li id="nav--top__item-489" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/techies/others-techies/" class="menu-link sub-menu-link">Others</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/tik-tok-owner-to-sue-the-u-s-for-unfair-treatment/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/tiktok-203x157.jpg" alt="Tik Tok Owner to Sue the U.S. for Unfair Treatment" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Tik Tok Owner to Sue the U.S. for Unfair Treatment</span></h2>
											<div class="article__description">Beijing, Aug 7 (Prensa Latina) The Chinese internet company ByteDance repor..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/twitter-faces-250m-fine-for-misusing-phone-numbers-and-email-addresses/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/skynews-twitter-logo_4404833-203x157.jpg" alt="Twitter Faces $250m Fine for Misusing Phone Numbers and Email Addresses" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Twitter Faces $250m Fine for Misusing Phone Numbers and Email Addresses</span></h2>
											<div class="article__description">Twitter could be facing a fine of up to $250m (£190m) for misusing users..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/trump-vows-to-ban-tiktok-app-in-the-u-s-today/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/trump-live-tweeting-1-203x157.jpg" alt="Trump Vows to Ban TikTok App in the U.S. Today" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Trump Vows to Ban TikTok App in the U.S. Today</span></h2>
											<div class="article__description">President Trump told reporters late Friday that he plans to ban the social ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://www.signalng.com/how-rxdelivered-revolutionized-access-to-drugs-during-covid-19-lockdown-ogunoiki/"><div class="article__thumb" style="">
<img data-src="http://www.signalng.com/wp-content/uploads/akindele-ogunoiki-signal-203x157.jpg" alt="INTERVIEW | How RxAll Inc Revolutionized Access to Drugs During COVID-19 Lockdown – Ogunoiki" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">INTERVIEW | How RxAll Inc Revolutionized Access to Drugs During COVID-19 Lockdown – Ogunoiki</span></h2>
											<div class="article__description">Akindele Ogunoiki trained as a pharmacist at Obafemi Awolowo University, Il..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-499" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/campus-signal/" class="menu-link main-menu-link">Campus Signal</a></li>
<li id="nav--top__item-490" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/" class="menu-link main-menu-link">Life Signal</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-492" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/fashion-signal/" class="menu-link sub-menu-link">Fashion Signal</a></li>
<li id="nav--top__item-491" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav--top__item-494" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/movies/" class="menu-link sub-menu-link">Movies</a></li>
<li id="nav--top__item-495" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/music-life-signal/" class="menu-link sub-menu-link">Music</a></li>
<li id="nav--top__item-496" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/people/" class="menu-link sub-menu-link">People</a></li>
<li id="nav--top__item-497" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/pic-of-the-day/" class="menu-link sub-menu-link">Pic of the Day</a></li>
<li id="nav--top__item-498" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/life-signal/places/" class="menu-link sub-menu-link">Places</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://www.signalng.com/wp-content/uploads/agbese.jpeg"/>
        <meta itemprop="width" content="720"/>
        <meta itemprop="height" content="480"/>
        <div class="image-wrap" style="padding-top: 66.6666666667%">
	                        <img class="riloadr-single" data-src-big="http://www.signalng.com/wp-content/uploads/agbese.jpeg" data-src-small="http://www.signalng.com/wp-content/uploads/agbese-335x223.jpeg" alt="agbese" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Benue People Are Not Drunkards But Victims of Maladministration , Chief Agbese Replies Gov. Ortom</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2021-11-28T10:35:21+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.signalng.com/author/abelogwu/" title="Posts by Abel Ogwu" itemprop="sameAs">Abel Ogwu</a></span></div>		<time class="article__time" datetime="2021-11-28T10:35:21+00:00"> on November 28, 2021 at 10:35 am</time>
	</div><!-- .article__title__meta -->

    <p style="text-align: justify;">Chief Philip Agbese, the leading aspirant for Ado/Okpokwu/Ogbadibo federal constituency in 2023, has rejected the drunkard tag used by Governor Samuel Ortom on the people of Benue State.</p>
<p style="text-align: justify;">Rather, Agbese, a chieftain of the All Progressives Congress (APC), said Benue people are the victims of Ortom&#8217;s maladministration, mendacity and misrule in the last six years.</p>
<p style="text-align: justify;">Governor Ortom, speaking at the commissioning of Remnant Christian Network Embassy’s new edifice in Makurdi was quoted to have said &#8220;If you go round Makurdi town, our people start drinking beer from 9 am and some from there, they will go to sleep and they come back and insult the governor for not helping them to add value to their lives&#8221;.</p>
<p style="text-align: justify;">But in a statement signed by Akor Ikwuoche,<br />
the Director-General, Philip Agbese Campaign Organisation (PACO), the astute UK-trained legal practitioner said while such unguarded utterances aren&#8217;t strange from the governor, &#8221; It appears his &#8216;mouth diarrhoea&#8217; has gotten out of control and may require combined spiritual and medical therapy&#8221;.</p>
<p style="text-align: justify;">He recalled how Ortom launched scathing attacks on President Buhari Muhammadu, Minister of Special Duties and Inter-governmental Affairs, Dr George Akume and other elder statements in a bid to attract public sympathy and divert attention.</p>
<p style="text-align: justify;">Agbese said it is, however, unfortunate that some &#8220;noble sons and daughters of Benue, who cheered when this intractable ailment came on him are now on the receiving end as they are now known as &#8216;drunkards&#8217; beyond the state. It speaks volumes about what our governor represents and how he presents us before his contemporaries. As they say, betrayal never comes from your enemies&#8221;.</p>
<p style="text-align: justify;">The statement added &#8221; We at the Philip Agbese Campaign Organisation totally reject this drunkard tag on our illustrious brothers and sisters. It is false, treacherous and demeaning. May we remind the governor that Benue has produced some of the country&#8217;s most respected brains in different fields of endeavours. How come suddenly they are all drunkards for holding him accountable for his misrule in the last six years?</p>
<p style="text-align: justify;">&#8220;Perhaps still having hysteria over the N18.5 billion bailout funds, the governor should return to reality and understand that Benue people are wiser now and tired of his usual blame games. Our people have had enough of the attacks on President Buhari as well as the herdsmen and IDPs propaganda. They are demanding translucency. They are not drunkards. He should provide answers as to why the workers and pensioners are being owed. He should address them on why there&#8217;s untold hardship and prove that Benue is not &#8216;worst than Afghanistan&#8217; as rightly suggested by our principal Chief Philip Agbese.</p>
<p style="text-align: justify;">&#8220;Just like Agbese, a UK-trained lawyer, human rights activist and entrepreneur, Enone natives are not drunkards. Never! The good people of Ado/Okpokwu/Ogbadibo federal constituency despite the governor&#8217;s abysmal leadership have proven to be hardworking, intellectually sound and goal getters.</p>
<p style="text-align: justify;">&#8220;If there&#8217;s anyone who should be labelled a drunkard, it is Ortom who may have picked up this habit during his time toiling around different motor parks, first as a tout and then taxi driver. He probably thinks because he is the only Benue indigene that can afford a bottle of Andre Champagne at N3,500 due to the hardship that he brought on the state, everyone else seems to be tipsy on something cheaper. But we wish to advise Ortom to take out time to reflect and stop getting drunk at ceremonies and thinking that his citizens are &#8216;high&#8217;.</p>
<p style="text-align: justify;">&#8220;Publicly acknowledging criticism is good news. At least, he is aware that the people, victims of his maladministration and mendacity are fed up. Even his most staunch supporters are exhausted of the excuses. They want more action and less talk&#8221;.</p>
<p style="text-align: justify;">Describing Ortom as a monumental failure and disaster, the Philip Agbese Campaign Organisation, therefore, urged the governor to spend his remaining two years on prayers. It said perhaps, through divine intervention, Benue people can forgive him.</p>
<p style="text-align: justify;">Agbese, however, assured his people that the hour of liberation is not far again and all the rhetoric of Ortom&#8217;s failed administration will be over.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">____</p>
<p style="text-align: justify;"><em>Follow us on Twitter at </em><a href="https://twitter.com/thesignalng"><em>@thesignalng</em></a></p>
<p style="text-align: justify;"><em>Copyright 2021 SIGNAL. Permission to use portions of this article is granted provided appropriate credits are given to </em> <a href="http://www.signalng.com/"><em>www.signalng.com</em></a><em> and other relevant sources.</em></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/nigeria/" title="View all posts in Nigeria">Nigeria</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/pictures/" title="View all posts in Pictures">Pictures</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/benue-state/" title="View all posts tagged Benue State">Benue State</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/chief-philip-agbese/" title="View all posts tagged Chief Philip Agbese">Chief Philip Agbese</a><a class="btn  btn--small  btn--tertiary" href="http://www.signalng.com/tag/gov-samuel-ortom/" title="View all posts tagged Gov Samuel Ortom">Gov Samuel Ortom</a>                </div>
                    </div>
                
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="http://0.gravatar.com/avatar/31e578b3030c77cd9006bb5354870a76?s=80&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://www.signalng.com/author/abelogwu/" title="Posts by Abel Ogwu">Abel Ogwu</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description"></p>
		<ul class="author__social-links">
							<li class="author__social-links__list-item">
					<a class="author__social-link" href="http://www.signalng.com" target="_blank">Website</a>
				</li>
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/designyourdestiny-your-value-is-your-influence-by-henry-ukazu/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">#DesignYourDestiny | Your Value is Your Influence - By Henry Ukazu</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://www.signalng.com/gov-matawalle-lifts-suspension-of-telecom-services-in-zamfara/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Gov. Matawalle Lifts Suspension of Telecom Services in Zamfara</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/benue-people-are-not-drunkards-but-victims-of-maladministration-chief-agbese-replies-gov-ortom/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.signalng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment" class="show-on-ie8">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" class="show-on-ie8">Name</label><input id="author" name="author" value="" type="text" placeholder="Name..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="name" class="show-on-ie8">Email</label><input id="email" name="email" value="" size="30" type="text" placeholder="Email..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url" class="show-on-ie8">Url</label><input id="url" name="url" value="" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='206121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1b860780a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
	    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-5" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div><div id="wpgrade_social_links-3" class="widget  widget--main widget_wpgrade_social_links">			<div class="widget__title  widget--sidebar__title"><h2 class="hN">Stay Connected</h2></div>			<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="http://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="http://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="http://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div><div id="wpgrade_posts_slider_widget-2" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">TRENDING PACKETS</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/gettyimages_1227843980.0-1-335x256.jpg" alt="Video-Making Teenager Shoots Five-Year-Old Dead in US" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/video-making-teenager-shoots-five-year-old-dead-in-us/">Video-Making Teenager Shoots Five-Year-Old Dead in US</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 28 Nov</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/buhari-and-nigerian-flag-335x256.png" alt="#Lekki Tollgate Massacre: SERAP Demands Arrest of Indicted Security Personnel" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/lekki-tollgate-massacre-serap-demands-arrest-of-indicted-security-personnel/">#Lekki Tollgate Massacre: SERAP Demands Arrest of Indicted Security Personnel</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 28 Nov</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://www.signalng.com/wp-content/uploads/dss-nigeria-335x256.jpg" alt="DSS Raises Alarm Over Terrorists’ Plot to Attack Military Bases" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://www.signalng.com/dss-raises-alarm-over-terrorists-plot-to-attack-military-bases/">DSS Raises Alarm Over Terrorists’ Plot to Attack Military Bases</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://www.signalng.com/http:/www.signalng.com/topics/uncategorized/news/" title="View all posts in News">News</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 28 Nov</li>
																		<li class="xpost_comments"><i class="icon-comment"></i>  0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div><div id="wpgrade_twitter_widget-2" class="widget  widget--main widget_wpgrade_twitter_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">BEACON</h2></div><div class="wp-slider widget-content">Twitter said: "Invalid or expired token."</div></div><div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><p><img src="http://www.signalng.com/wp-content/uploads/ad-sign.png"></p>
</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <ul class="stat-group nav nav--banner">
									<li>
													<a href="http://www.signalng.com/2021/11/" class="stat">
													<dd class="stat__value" style="height:40.4825737265%;">151</dd>
							<dt class="stat__title">Nov</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/10/" class="stat">
													<dd class="stat__value" style="height:63.0026809651%;">235</dd>
							<dt class="stat__title">Oct</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/09/" class="stat">
													<dd class="stat__value" style="height:59.7855227882%;">223</dd>
							<dt class="stat__title">Sep</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/08/" class="stat">
													<dd class="stat__value" style="height:61.6621983914%;">230</dd>
							<dt class="stat__title">Aug</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/07/" class="stat">
													<dd class="stat__value" style="height:84.9865951743%;">317</dd>
							<dt class="stat__title">Jul</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/06/" class="stat">
													<dd class="stat__value" style="height:77.2117962466%;">288</dd>
							<dt class="stat__title">Jun</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/05/" class="stat">
													<dd class="stat__value" style="height:71.3136729223%;">266</dd>
							<dt class="stat__title">May</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/04/" class="stat">
													<dd class="stat__value" style="height:61.1260053619%;">228</dd>
							<dt class="stat__title">Apr</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/03/" class="stat">
													<dd class="stat__value" style="height:87.399463807%;">326</dd>
							<dt class="stat__title">Mar</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/02/" class="stat">
													<dd class="stat__value" style="height:91.6890080429%;">342</dd>
							<dt class="stat__title">Feb</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2021/01/" class="stat">
													<dd class="stat__value" style="height:91.6890080429%;">342</dd>
							<dt class="stat__title">Jan</dt>
						
                                                    </a>
                                                                  
					</li>
									<li>
													<a href="http://www.signalng.com/2020/12/" class="stat">
													<dd class="stat__value" style="height:100%;">373</dd>
							<dt class="stat__title">Dec</dt>
						
                                                    </a>
                                                                  
					</li>
				            </ul>
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer">			<div class="textwidget"><p>SIGNAL is an online newspaper designed to inform, educate and entertain a global audience of readers with distinctively radical and inspirational media content.</p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="nav_menu-2" class="widget_nav_menu  widget  widget-area__first  widget--footer"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="http://www.signalng.com/best-practices-at-signal/">Best Practices at SIGNAL</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.signalng.com/editorial-policies/">Editorial Policies</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.signalng.com/drop/">Drop a Packet</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.signalng.com/advertise/">Advertise</a></li>
</ul></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">						<div class="btn-list">
										<a href="https://twitter.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="http://www.signalng.com/rss" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-rss square medium"></i>
						</a>
											<a href="http://www.pinterest.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-pinterest square medium"></i>
						</a>
											<a href="http://www.instagram.com/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
											<a href="http://www.youtube.com/user/thesignalng" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-youtube square medium"></i>
						</a>
								</div>
		</div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2015 SIGNAL | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script type='text/javascript' src='http://www.signalng.com/wp-content/themes/bucket/theme-content/js/plugins.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.signalng.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/www.signalng.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.signalng.com/wp-content/themes/bucket/theme-content/js/main.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/comment-reply.min.js?ver=5.0.14'></script>
<script type='text/javascript' src='http://www.signalng.com/wp-includes/js/wp-embed.min.js?ver=5.0.14'></script>
<script async="async" type='text/javascript' src='http://www.signalng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68316808-1', 'auto');
  ga('send', 'pageview');

</script>                    
</body>
</html>